Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club
New Posts  All Forums:Forum Nav:

[Official] ASUS Crosshair V Formula (990FX) club - Page 206

Poll Results: Seperate Lists

 
  • 34% (35)
    Should I leave the list combined for both the CHVF and CHVF-Z
  • 65% (67)
    Seperate the lists
102 Total Votes  
post #2051 of 9900
I thought ripjaws didn't play nice with amd? Don't know if it was just with my old Msi 890fxa-gd70 or imc but I had to rma a set and that's when I saw a lot of people advising against them but could have been an Msi issue not amd.
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #2052 of 9900
Quote:
Originally Posted by nostalgia View Post
Did the fans used to work with the splitter before, in the CPU or CPU_OPT header? What kind of splitter is it, can you provide a link? Do the fans still work if you plug them directly, without the splitter, into the CPU and CPU_OPT headers respectively? I'm not familiar with that cooler but are the fans identical/similar, both 4-pin PWM-fans?

My first guess would have been that the splitter somehow messes up the PWM-signals. There is a wide variety of fan headers available on the board, I can't imagine why you would need a splitter in the first place, but hey, what do I know?

How many fans do you have connected anyway, If I may ask?
Fans still don't work even if plugged in directly to the CPU fan headers. I've only got the two fans running from the motherboard. Four other fans running from the PSU. The Y splitter was recommended in the Hyper 212+ thread on this board. Supposedly the fans sync up better if they're off the same header. I'm not sure the Y splitter is the problem as the fans were working perfectly up until yesterday. The only new additions to the system were BIOS 705 and a Filco keyboard running of the ps/2.

Any other thoughts? I'd like to rule out a bad motherboard.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
post #2053 of 9900
To be 100% sure its not the fans I would connect them to the psu temporarily
adapters don't cost a lot. Obviously this is to just test the fans. I had cpu fan error warnings too in my setup but I have an antec kuhler 920. Everything worked though and think its gonna be something a bios update will handle.
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #2054 of 9900
Quote:
Originally Posted by Bowser View Post
I have a question about setting up a RAID.

I have Windows 7 on a SSD and a HDD that is for backup and storage. I just got two SSDs and I want to put them into a Raid 0 configuration. So I went through the steps to set up the raid and configured just the two SSDs into the RAID 0, but because I had to enable Raid on the BIOS screen (slots 1-4) it won't let me boot into Windows with the non-raid drives.

I just want the Raid config to be for gaming purposes and would like to keep Windows 7 on a SSD I already have. Are there any tricks to making this work or am I out of luck?
Solved this by using the Disk Management tool in Windows 7.

Format drives, delete volumes if necessary, then set up a dynamic disk.

Props to tweeky wayyyyyyyy back through this thread.
Til I'm Bankrupt
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k P8Z68 HD 5830 Corsair Dominators 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 SDD WD Black Vertex 2 LG Blu-Ray 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Asus 23" Asus 23.5" LED 
KeyboardPowerCaseMouse
Logitech G110 850 Watt OCZ HAF 922 Naga 
  hide details  
Reply
Til I'm Bankrupt
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k P8Z68 HD 5830 Corsair Dominators 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 SDD WD Black Vertex 2 LG Blu-Ray 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Asus 23" Asus 23.5" LED 
KeyboardPowerCaseMouse
Logitech G110 850 Watt OCZ HAF 922 Naga 
  hide details  
Reply
post #2055 of 9900
Has anyone had an issue with 0705 not re-starting correctly when FSB is above stock 200? I have no restart issues at 200. Computer reboots normally. When above 200 (210 is my normal), I have to hit the reset switch because the system doesn't shut down completely or doesn't reset itself to begin the (re)boot process.

Just asking to eliminate other possibilities. If no-one else duplicates this issue, I'll re-flash, or go back to ASUS rev. 0052 (which is essentially the last beta before 0705).

Thanks
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #2056 of 9900
sooo... does anyone know if the rog connect utility works on tablet PC's? And/or whitch ones that may suport rog connect? Thinking of getting one and would like one with some functionality besides just browsing. Im new to tablets and have no idea how they work and what they support.
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
post #2057 of 9900
Quote:
Originally Posted by suggy1005 View Post
hey guys hoping to join as soon as i can get into windows! xD had 1090t CHVF and corsair vengenge the ram really wasnt stable/just didnt want to play so im in the proccess of rma with it just ordered gkill ripjawsX 6-8-6-24 anyone have experience with this ram/ have proof it works ive googled around and a lot of people complain about the vengeance's load on the imc? hoping these are better if not it will be board rma time haha,
this is a sexy looking board tho my 15 seconds of bios were amazing lol
I have the G Skills ripjaws 7-8-7-24 kit on a Sabertooth and it works at the manufactures setting flawlessly
I think the G Skills are easier to set up
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2058 of 9900
Quote:
Originally Posted by Bowser View Post
I have a question about setting up a RAID.

I have Windows 7 on a SSD and a HDD that is for backup and storage. I just got two SSDs and I want to put them into a Raid 0 configuration. So I went through the steps to set up the raid and configured just the two SSDs into the RAID 0, but because I had to enable Raid on the BIOS screen (slots 1-4) it won't let me boot into Windows with the non-raid drives.

I just want the Raid config to be for gaming purposes and would like to keep Windows 7 on a SSD I already have. Are there any tricks to making this work or am I out of luck?
Try putting the ssd with the OS on ports 5 or 6 and setting it to IDE or AHCI which ever it was set to before
Then set the BIOS to boot to that SSD with the OS
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2059 of 9900
Quote:
Originally Posted by bern43 View Post
My Cooler Master Hyper 212+ fans in push pull stopped working today. I have them hooked up to the main CPU fan header with a Y cable. I tried plugging the Y cable into the other optional CPU fan header and it still wouldn't work. Bios is set to PWM, standard profile. Q-fan control enabled. Ignore for the fan speed limit to avoid the fan error on startup. I tried plugging the fans into the chasis fan header and they seem to work fine there. When plugged into the CPU fan headers they just spin a tiny amount and stop.

Any thoughts?
Is the fans 3-pin or 4-pin if they are 3-pin then set BIOS to DC fan if they are 4-pin then set BIOS to PWM
Try plugging one into the CPU connector and the other fan into the OPT connector
Try resetting BIOS fan settings to defaults
Try a different fan in these connectors with the different settings
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2060 of 9900
Quote:
Originally Posted by jcfsusmc View Post
Has anyone had an issue with 0705 not re-starting correctly when FSB is above stock 200? I have no restart issues at 200. Computer reboots normally. When above 200 (210 is my normal), I have to hit the reset switch because the system doesn't shut down completely or doesn't reset itself to begin the (re)boot process.

Just asking to eliminate other possibilities. If no-one else duplicates this issue, I'll re-flash, or go back to ASUS rev. 0052 (which is essentially the last beta before 0705).

Thanks
My board with 0705 is set to 250 FSB to run memory at 2000MHz no problems
Try downloading a new copy and then reflash
http://support.asus.com/Download.asp...-ASUS-0705.zip

Look up DOCP under Extreme Tweaker in the manual and use it to set the memory and then overclock
Edited by Tweeky - 9/18/11 at 11:58am
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club