Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club
New Posts  All Forums:Forum Nav:

[Official] ASUS Crosshair V Formula (990FX) club - Page 368

Poll Results: Seperate Lists

 
  • 34% (35)
    Should I leave the list combined for both the CHVF and CHVF-Z
  • 65% (67)
    Seperate the lists
102 Total Votes  
post #3671 of 9900
Quote:
Originally Posted by richie_2010 View Post

Hi everyone so I've got myself a asus v aswell and have upgraded my SSd fw and secure erased it using parted magic.
My win 7 is installing from USB but I get a DVD/cd driver missin.
I have all the drivers off the website n not one of them is working. Please can someone help ASAP I've been at this for 2 days


URL=http://www.overclock.net/a/windows-7-install-optimization-guide-for-ssds-hdds-by-sean-webster

Go to this young genius' thread. He also has tips for everything else under the sun. Probably the the most knowlegeable computer techy on OCN. He has thousands of threads.
Edited by jcfsusmc - 4/19/12 at 4:04pm
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #3672 of 9900
Thanks for the link n I'm following the guide. I think either my SSd or board is borked cos it sees the SSd in bios but not in windows and my board detects USB devices in the very top ports but doesn't use them
post #3673 of 9900
Anyone can tell me what voltage "you" are using on crosshair V Formula IN the bios for 5GHZ on 8120?
post #3674 of 9900
Quote:
Originally Posted by richie_2010 View Post

Thanks for the link n I'm following the guide. I think either my SSd or board is borked cos it sees the SSd in bios but not in windows and my board detects USB devices in the very top ports but doesn't use them

Have you installed the USB3 drivers from the site? They are newer than the ones on the CD. Not that I had any problems with the old drivers...

Are you installing the GPT format? If so, make sure you choose UEFI device for install. (probably not the problem, but just in case).

Disconnect ALL SATA appliances apart from your SSD, and install according to that guide (MBR or GPT). I've used that guide both ways, but I've always used my OEM DVD. I tried the USB trick once, but on the first reboot - you guess it - the install program couldn't find the USB port I used to start with. Go figure.

If your case comes with front USB ports, make sure they are connected to the first USB pin set closest to the SATA ports and use one of them.

That's all I can think of for now. Hope something helps!
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #3675 of 9900
Quote:
Originally Posted by Sfirculitu View Post

Anyone can tell me what voltage "you" are using on crosshair V Formula IN the bios for 5GHZ on 8120?

For what it's worth, it takes 1.464 for my 8150. I set the CPU voltage for 1.45 and set LLC on Auto (default is extreme when in auto).

From what I've seen, it appears that the 8120 OC's at 5G's easier than the 8150. But that's just an observation.
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #3676 of 9900
Quote:
Originally Posted by mwl5apv View Post

Now is there a way to use the supreme fx x-fi 2 card driver alone? Without having to use all the additional tuning software that's included on the support disk?

No. And they are both beneath what I expected from Asus when they put the CHV together. Definetely the worst part of the Mobo. SB should be ashamed of themselves. I've had my Titanium Fatal1ty X-Fi card for two years now, and you can get one of them for less than $80 USD on the usual sites. I even saw one at our local Best Buy for $89! And I paid $129 for mine!!!

If sound is important to you, ditch the sound drivers. You only have one video card. Why not use lane 3 for a great sound card?

Personal opinion. We've already paid for the best building the rest of our systems.

How's that Phenom II OC of your's doing?

Have fun.
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #3677 of 9900
Quote:
Originally Posted by jcfsusmc View Post

Have you installed the USB3 drivers from the site? They are newer than the ones on the CD. Not that I had any problems with the old drivers...
Are you installing the GPT format? If so, make sure you choose UEFI device for install. (probably not the problem, but just in case).
Disconnect ALL SATA appliances apart from your SSD, and install according to that guide (MBR or GPT). I've used that guide both ways, but I've always used my OEM DVD. I tried the USB trick once, but on the first reboot - you guess it - the install program couldn't find the USB port I used to start with. Go figure.
If your case comes with front USB ports, make sure they are connected to the first USB pin set closest to the SATA ports and use one of them.
That's all I can think of for now. Hope something helps!

i in the end went and got a external dvd rw from currys and did it that way. when i was 1st having issues i tried and install all the drivers from the website and nothing was happening inc the usb3 drivers.
anyway installing it from a external drive messing at back of comp i realised i was using the usb3 ports but as i said i tried the drivers.

anyhow ive installed and hopefully i aint goin through that again anytime soon.

just one more question should i use the amd sata drivers or the other drivers (not ms stock ones)
this is my speeds atm (used atto)
338
post #3678 of 9900
Quote:
Originally Posted by jcfsusmc View Post

No. And they are both beneath what I expected from Asus when they put the CHV together. Definetely the worst part of the Mobo. SB should be ashamed of themselves. I've had my Titanium Fatal1ty X-Fi card for two years now, and you can get one of them for less than $80 USD on the usual sites. I even saw one at our local Best Buy for $89! And I paid $129 for mine!!!
If sound is important to you, ditch the sound drivers. You only have one video card. Why not use lane 3 for a great sound card?
Personal opinion. We've already paid for the best building the rest of our systems.
How's that Phenom II OC of your's doing?
Have fun.

Thanks for the reply! Sound isn't the biggest importance to me. I was just curious. I'll leave the realtek drivers and just roll with that. And like you said. If I do want to use a sound card I have plenty of open
PCI slots open to do so.

And I unfortunately have not had the time to really devote to working on the overclock on my Phenom II. Apart from my full time job, the computer work I do on the side and right now doing a little revamp on the interior of my case(Took out the blue LED fans for some less bright red ones to accent and played around with some white 12v LED strips that I soldered to a 4-pin molex and connected directly to the psu for the main lighting) I am also trying to figure out airflow and which way I want to run my fans. But as soon as I have the time I'll be sure to start overclocking the chip, and I'll post results along with some new pictures of my rig as well!
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #3679 of 9900
Quote:
Originally Posted by richie_2010 View Post

just one more question should i use the amd sata drivers or the other drivers (not ms stock ones)
this is my speeds atm (used atto)

That's is a very nice and even benchmark for your SSD. That's a tough call to make. I've always installed the Asmedia SATA drivers immediately after installing the chip set software. But I don't think I'd change what you have there. Not unless you have problems with devices attached to the other SATA ports. Really nice drive!
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
JCFS-XVI
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Crosshair V Formula eVGA GTX 470 X 2 2X4 G. Skill Sniper Set 
Hard DriveHard DriveOptical DriveCooling
3 X 180GB Intel 520 R0 Seagate Barracuda 2 TB XT HP bd340i Antec 620 Kuler 
OSMonitorKeyboardPower
Windows 7 Professional OEM DIY Dell ST2421L Logitech K350 Wave Coolermaster 1000 
CaseMouseMouse PadAudio
Antec 902 V3 Logitech Performance MX Underneath the Mouse SB X-Fi Titanium Fatal1ty Pro 
Audio
Logitech Z540 5.1 Speaker set 
  hide details  
Reply
post #3680 of 9900
Quote:
Originally Posted by richie_2010 View Post

i in the end went and got a external dvd rw from currys and did it that way. when i was 1st having issues i tried and install all the drivers from the website and nothing was happening inc the usb3 drivers.
anyway installing it from a external drive messing at back of comp i realised i was using the usb3 ports but as i said i tried the drivers.
anyhow ive installed and hopefully i aint goin through that again anytime soon.
just one more question should i use the amd sata drivers or the other drivers (not ms stock ones)
this is my speeds atm (used atto)
338

On my CHIV with a bios hack which allows use of the 990 drivers for raid, I used AMD drivers http://www2.ati.com/drivers/12-3_vista_win7_32-64_raid.exe and http://www2.ati.com/drivers/12-3_vista_win7_32-64_raid.exe with my Corsair Force GT Reds and they run like this

616

Hope this helps!
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club