Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club
New Posts  All Forums:Forum Nav:

[Official] ASUS Crosshair V Formula (990FX) club - Page 400

Poll Results: Seperate Lists

 
  • 34% (35)
    Should I leave the list combined for both the CHVF and CHVF-Z
  • 65% (67)
    Seperate the lists
102 Total Votes  
post #3991 of 9900
which driver are you using
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
post #3992 of 9900
i finally replaced my dead H100 by a "cheap Kit"(150€)

1 * Waterblock CPU EK-Supreme LT - UNI Nickel (EN) Plexi
1 * Magicool - Radiator Xtreme 240 (240S) full copper
1 * Pump EK-DCP 2.2 (400lph)
1 * Réservoir Combo DCP 2.2
3 * Fans Yate Loon D12SH (2200rpm) or Yate Loon D12SM (1650rpm)
1 * EK-DCP PUMP mounting plate KIT
2 meters Masterkleer 10/13 Transparent tube
6 * EK-PSC Fitting 10mm - 1/4" Nickel
1 * Liquid EK-Ekoolant Blue UV (concentred 100ml)
1 * Thermal Paste Arctic Cooling MX-2 (2g)
2 * Zalman F3 120mm pull
2 * Xygmatek CLF-F1251 push

wc7.jpg

wc5.jpg


fully happy, back to 4ghz with excellent temps smile.gif
Fx-9590
(14 items)
 
FX-9370
(14 items)
 
X4
(11 items)
 
CPUMotherboardGraphicsRAM
fx-9590 asus crosshairV formula Z msi N780 lightning hyperx beast 2 x 8 GB /1600mhz 
Hard DriveHard DriveCoolingOS
samsung evo  barracuda custom watercooling windows7 64b 
MonitorKeyboardPowerCase
samsung 24 logitech g19 corsair hx 1200 i Coolermaster Stalker 935 
MouseMouse Pad
Corsair vengeance M65 nova overslide III 
CPUMotherboardGraphicsRAM
FX-9370 CrosshairV formula MSI GTX 780 Gaming kingston HyperX 4 x 2gb 
Hard DriveHard DriveCoolingOS
SSD Kingston hyperX 120 gb barracuda 500 noctua NH-U9B SE2 Windows 7 (x64) 
MonitorKeyboardPowerCase
asus 22 saitek cyborg coolermaster 750w inwin dragon rider 
MouseMouse Pad
nova slider X600 razer mantis 
CPUMotherboardGraphicsRAM
phenomII 940 BE K9N2-Diamond MSI GTX 285 superpipe 4 x 1Gb OCZ 
Hard DriveCoolingOSMonitor
Barracuda 500Gb AC Freezer64 windows 7 x64 asus x 24" 
PowerCaseMouse
CoolerMaster 500w Antec nineHundred nova slider x600 
  hide details  
Reply
Fx-9590
(14 items)
 
FX-9370
(14 items)
 
X4
(11 items)
 
CPUMotherboardGraphicsRAM
fx-9590 asus crosshairV formula Z msi N780 lightning hyperx beast 2 x 8 GB /1600mhz 
Hard DriveHard DriveCoolingOS
samsung evo  barracuda custom watercooling windows7 64b 
MonitorKeyboardPowerCase
samsung 24 logitech g19 corsair hx 1200 i Coolermaster Stalker 935 
MouseMouse Pad
Corsair vengeance M65 nova overslide III 
CPUMotherboardGraphicsRAM
FX-9370 CrosshairV formula MSI GTX 780 Gaming kingston HyperX 4 x 2gb 
Hard DriveHard DriveCoolingOS
SSD Kingston hyperX 120 gb barracuda 500 noctua NH-U9B SE2 Windows 7 (x64) 
MonitorKeyboardPowerCase
asus 22 saitek cyborg coolermaster 750w inwin dragon rider 
MouseMouse Pad
nova slider X600 razer mantis 
CPUMotherboardGraphicsRAM
phenomII 940 BE K9N2-Diamond MSI GTX 285 superpipe 4 x 1Gb OCZ 
Hard DriveCoolingOSMonitor
Barracuda 500Gb AC Freezer64 windows 7 x64 asus x 24" 
PowerCaseMouse
CoolerMaster 500w Antec nineHundred nova slider x600 
  hide details  
Reply
post #3993 of 9900
Quote:
Originally Posted by lobsterbomb View Post

I can't get all of my speakers to run, its a 5.1 system. All speakers are being recognized, but only front (green port) and my subwolf (orange port {bass+center port}) are outputting sound. Orange and black ports are plugged in, but center and rear speakers aren't playing sound. My speakers are old creative speakers, when I try to use the creative applications they will not work with my speakers =[
Halp?

Wonder if this could be a Windows setting?
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #3994 of 9900
Quote:
Originally Posted by The Sandman View Post

Quote:
Originally Posted by lobsterbomb View Post

I can't get all of my speakers to run, its a 5.1 system. All speakers are being recognized, but only front (green port) and my subwolf (orange port {bass+center port}) are outputting sound. Orange and black ports are plugged in, but center and rear speakers aren't playing sound. My speakers are old creative speakers, when I try to use the creative applications they will not work with my speakers =[
Halp?

Wonder if this could be a Windows setting?

Nah its the ****ty onboard sound. I caved and bought a card

Sent from my Nexus S using Tapatalk 2
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4GHZ Asus Crosshair V Formula NB@ 2.8GHZ VTX 5850 @ 800/1000 Corsair Vengeance LP 8GB 1600 9 9 9 27 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB 000F WD Green 3TB WD30EZRX LG Prolimetech Megahalems + San Ace 
OSMonitorPowerCase
Windows 7 64bit Dell U2312HM Antec CP-850 Antec 1200 
MouseAudio
Razer Salmosa Asus Xonar Xense + PC350 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4GHZ Asus Crosshair V Formula NB@ 2.8GHZ VTX 5850 @ 800/1000 Corsair Vengeance LP 8GB 1600 9 9 9 27 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB 000F WD Green 3TB WD30EZRX LG Prolimetech Megahalems + San Ace 
OSMonitorPowerCase
Windows 7 64bit Dell U2312HM Antec CP-850 Antec 1200 
MouseAudio
Razer Salmosa Asus Xonar Xense + PC350 
  hide details  
Reply
post #3995 of 9900
Hey Guys - I recently updated the BIOS to 1402 and when the system rebooted it would not boot to windows, it would just have a blinking cursor in the top left of the screen. I tried using a USB drive to flash back to the 1301 BIOS, but it didn't make any difference.

Any ideas?
post #3996 of 9900

unplug all usb drives in usb ports then try

i use 1402 and it works good

check to see if the bios shows your boot drive

check to see if the bios shows your boot drive as the first boot drive

check the led light for the boot drive what does it do

reflash with 1402 its good it might have been a bad flash

reset the bios to defaults F5  then set boot drive setting for your system


Edited by Tweeky - 7/4/12 at 9:37am
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #3997 of 9900
Quote:
Originally Posted by UncleBlitz View Post

i finally replaced my dead H100 by a "cheap Kit"(150€)
1 * Waterblock CPU EK-Supreme LT - UNI Nickel (EN) Plexi
1 * Magicool - Radiator Xtreme 240 (240S) full copper
1 * Pump EK-DCP 2.2 (400lph)
1 * Réservoir Combo DCP 2.2
3 * Fans Yate Loon D12SH (2200rpm) or Yate Loon D12SM (1650rpm)
1 * EK-DCP PUMP mounting plate KIT
2 meters Masterkleer 10/13 Transparent tube
6 * EK-PSC Fitting 10mm - 1/4" Nickel
1 * Liquid EK-Ekoolant Blue UV (concentred 100ml)
1 * Thermal Paste Arctic Cooling MX-2 (2g)
2 * Zalman F3 120mm pull
2 * Xygmatek CLF-F1251 push
wc7.jpg
wc5.jpg
fully happy, back to 4ghz with excellent temps smile.gif
What cpu you use?
post #3998 of 9900
Quote:
Originally Posted by Tweeky View Post

unplug all usb drives in usb ports then try
i use 1402 and it works good
check to see if the bios shows your boot drive
check to see if the bios shows your boot drive as the first boot drive
check the led light for the boot drive what does it do
reflash with 1402 its good it might have been a bad flash
reset the bios to defaults F5  then set boot drive setting for your system

Thanks - I will try that when I get home. My BIOS also has what I can only describe as artifacting - noticed another user in the ROG forums having the same problem and people blamed updating the BIOS from windows - have you hear of this before:
450
post #3999 of 9900
Quote:
Originally Posted by munnis View Post

What cpu you use?

a good old 1090t...biggrin.gif....(back to 4.1ghz stable now)
Fx-9590
(14 items)
 
FX-9370
(14 items)
 
X4
(11 items)
 
CPUMotherboardGraphicsRAM
fx-9590 asus crosshairV formula Z msi N780 lightning hyperx beast 2 x 8 GB /1600mhz 
Hard DriveHard DriveCoolingOS
samsung evo  barracuda custom watercooling windows7 64b 
MonitorKeyboardPowerCase
samsung 24 logitech g19 corsair hx 1200 i Coolermaster Stalker 935 
MouseMouse Pad
Corsair vengeance M65 nova overslide III 
CPUMotherboardGraphicsRAM
FX-9370 CrosshairV formula MSI GTX 780 Gaming kingston HyperX 4 x 2gb 
Hard DriveHard DriveCoolingOS
SSD Kingston hyperX 120 gb barracuda 500 noctua NH-U9B SE2 Windows 7 (x64) 
MonitorKeyboardPowerCase
asus 22 saitek cyborg coolermaster 750w inwin dragon rider 
MouseMouse Pad
nova slider X600 razer mantis 
CPUMotherboardGraphicsRAM
phenomII 940 BE K9N2-Diamond MSI GTX 285 superpipe 4 x 1Gb OCZ 
Hard DriveCoolingOSMonitor
Barracuda 500Gb AC Freezer64 windows 7 x64 asus x 24" 
PowerCaseMouse
CoolerMaster 500w Antec nineHundred nova slider x600 
  hide details  
Reply
Fx-9590
(14 items)
 
FX-9370
(14 items)
 
X4
(11 items)
 
CPUMotherboardGraphicsRAM
fx-9590 asus crosshairV formula Z msi N780 lightning hyperx beast 2 x 8 GB /1600mhz 
Hard DriveHard DriveCoolingOS
samsung evo  barracuda custom watercooling windows7 64b 
MonitorKeyboardPowerCase
samsung 24 logitech g19 corsair hx 1200 i Coolermaster Stalker 935 
MouseMouse Pad
Corsair vengeance M65 nova overslide III 
CPUMotherboardGraphicsRAM
FX-9370 CrosshairV formula MSI GTX 780 Gaming kingston HyperX 4 x 2gb 
Hard DriveHard DriveCoolingOS
SSD Kingston hyperX 120 gb barracuda 500 noctua NH-U9B SE2 Windows 7 (x64) 
MonitorKeyboardPowerCase
asus 22 saitek cyborg coolermaster 750w inwin dragon rider 
MouseMouse Pad
nova slider X600 razer mantis 
CPUMotherboardGraphicsRAM
phenomII 940 BE K9N2-Diamond MSI GTX 285 superpipe 4 x 1Gb OCZ 
Hard DriveCoolingOSMonitor
Barracuda 500Gb AC Freezer64 windows 7 x64 asus x 24" 
PowerCaseMouse
CoolerMaster 500w Antec nineHundred nova slider x600 
  hide details  
Reply
post #4000 of 9900
von do you have wc on your gpus or the 620 mod, i had that issue when i did the bolts to tigh, ive downgraded in windows as bios wouldnt do it and mine never went likee that
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club