Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club
New Posts  All Forums:Forum Nav:

[Official] ASUS Crosshair V Formula (990FX) club - Page 409

Poll Results: Seperate Lists

 
  • 34% (35)
    Should I leave the list combined for both the CHVF and CHVF-Z
  • 65% (67)
    Seperate the lists
102 Total Votes  
post #4081 of 9900

you might try a new battery and then reset the bios and do not use saved profiles start over because saved profiles will not go from bios to bios


Edited by Tweeky - 8/4/12 at 7:40am
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #4082 of 9900
I manually input all my overclocks. and clear cmos before an bios flashing.

I have noticed that the issue is on and off, with any hard drive. whether it be my ssd or one of my mechanical drives. now, here are a few screen shots.



ssdissue.jpg

I am getting an alert with HdTune. The number highlighted in yellow was at a value of 2 last night before the issue came back(see my prev post). It now sits at 84 but has not changed yet. So far I am able to use my computer like normal. In the screenshot above you can see ssdlife reads perfectly fine. I went ahead and ran As SSD benchmark to see what it says and i got the following pop-up half way through. what does this mean?

ssdissue2.jpg

ssdissue3.jpg

these are the final results of as ssd.

Im leaning towards it either being bad cables or those sata ports. The issue still seems to be very inconsistent. Hardware failure maybe? I don't think its a driver issue..... Or would a driver issue cause hard drive recognition problems like i'm having? wouldn't it affect all the ports instead of just 2 of them?

I will continue to test and try to isolate what it might be a little better and will report back. But if anyone out there has any ideas or suggestions please let me know
Edited by mwl5apv - 8/4/12 at 4:48pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #4083 of 9900

you may like to try:

do you get error report for mechanical hard drives

a corrupted driver may cause trouble

do you get error reports on other sata ports 1-4

run Microsoft check-disk form command prompt all 5 stages

run full virus scanner

if any part of your system is overclocked set to defaults and retest

if you have taken any of your boot drives from another motherboard without reformatting they will contain drivers from your other

    motherboard windows will find them and try to use them and they most likely will have conflicts

 

is it ?

motherboard

bios

driver software

os

cables

power connectors

drives


Edited by Tweeky - 8/4/12 at 9:44pm
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #4084 of 9900
Quote:
Originally Posted by Tweeky View Post

you may like to try:
do you get error report for mechanical hard drives
a corrupted driver may cause trouble
do you get error reports on other sata ports 1-4
run Microsoft check-disk form command prompt all 5 stages
run full virus scanner
if any part of your system is overclocked set to defaults and retest
if you have taken any of your boot drives from another motherboard without reformatting they will contain drivers from your other
    motherboard windows will find them and try to use them and they most likely will have conflicts

is it ?
motherboard
bios
driver software
os
cables
power connectors
drives

-Can't be bios as i have clear cmos and am at loaded defaults, and have tried 2 different versions(currently on 1402 and tried a fresh flash of 1301)
-Motherboard hardware failure is stil an open possibilty
-Drivers...I went ahead and uninstalled all amd sata drivers and physical driver drivers. And fresh reinstalled the latest chipset drivers from asus and amd ahci drivers as well. So far i was able to run the pc for a bit with no problems. And have it running at home now. will report back when i get home and see how thigns look.
-OS corruption is still an open possiblity.
-cables i have swapped back and forth. I whipped out the brand new cables i got with my motherbaord and will put one of them on as soon as i get home later today if issue continues.
-power connectors....all sata power connectors are attatched properly. And all 3 of my drives along with my optical driver are on the same Sata connector branch from the psu. None of the other have acted up.
-The drive itself i suppose it is still a possibility, but with the fact that all the drives have acted the same way in those first two ports i doubt its my ssd. And wouldn't ssd life pop anything up if teh driver were going?

looking at my screenshots, i think driver issues might have been one of the prominent problems. Because if it was strictly hardware based would windows give me that message? I have run all of my security scanners and all is well. I will run check-disk when i get home. The last time i got the warning in hd tune was when my 500gb caviar black had a bad sata cable. Swapped the cable and all was well with that. I will continue to monitor the ssd and see if the value there rises for the ssd.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #4085 of 9900
mwl5apv:

As far as the HD Tune error, I too have a BLK WD 500AAKS with the exact same error.
I researched a year or more back, ended up emailing HD Tune support and in my case it turned out to be a glich within HD Tune.

I really don't think this should be an issue.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #4086 of 9900
Quote:
Originally Posted by The Sandman View Post

mwl5apv:
As far as the HD Tune error, I too have a BLK WD 500AAKS with the exact same error.
I researched a year or more back, ended up emailing HD Tune support and in my case it turned out to be a glich within HD Tune.
I really don't think this should be an issue.

I did the same thing actually when my hard drive issue came up before. However for me it was indeed a bad cable. As stated earlier, I swaped cables and all was good.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #4087 of 9900
ordered a ek-fb for my motherboard can't wait to install
Intels D.C.
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i-7 4790K 4.8Ghz core 1.263v, 4.4Ghz V.ri... MSI Z97 Gaming 9 AC XFX R9 290 1050core 1350ram XFX R9 290 1050core 1350ram 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 4x4GB 2133Mhz OC to 2400M... Western Digital Black Sata iii Western Digital Green Sata iii Intell power Corsair GS sata iii SSD 180 GB 
Optical DriveOptical DriveCoolingOS
Lg CD/DVD Burner internal Drive Lg CD/DVD Burner external drive  Coolgate 360 Rad 60mm, Coolgate 240 Rad 60mm, K... Windows 7 64Bit Ultimate 
PowerCase
Corsair AX1200i Sleeved NZXT Switch 810/ 11 Corsair sp120 high flow fan... 
  hide details  
Reply
Intels D.C.
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i-7 4790K 4.8Ghz core 1.263v, 4.4Ghz V.ri... MSI Z97 Gaming 9 AC XFX R9 290 1050core 1350ram XFX R9 290 1050core 1350ram 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 4x4GB 2133Mhz OC to 2400M... Western Digital Black Sata iii Western Digital Green Sata iii Intell power Corsair GS sata iii SSD 180 GB 
Optical DriveOptical DriveCoolingOS
Lg CD/DVD Burner internal Drive Lg CD/DVD Burner external drive  Coolgate 360 Rad 60mm, Coolgate 240 Rad 60mm, K... Windows 7 64Bit Ultimate 
PowerCase
Corsair AX1200i Sleeved NZXT Switch 810/ 11 Corsair sp120 high flow fan... 
  hide details  
Reply
post #4088 of 9900
So has any one had good experience with UEFI Windows OS install and RAID? I know there isn't much point to it but I just wanted to give it a try. I updated the Bios to 1503, I made a RAID 0 array with four Force 3 120 GB using the latest SSD firmware, and braced for impact (installed Windows 7 with UEFI option). The install was fast and uneventful. But within a few hours I noticed unstable behavior (I left everything at stock clocks so its not that), I would get system pop ups telling me services crashed, and on one reboot I got the check disk utility starting up and finding corrupt files.

I am pretty confident on how everything was installed, but I decided to be thorough and try again. Pretty much within 30 minutes of this second install I was noticing wonky behavior.

I went back to a non UEFI install of windows, kept the same raid array, and everything is running butter smooth again. Go figure.

So I am curious if anyone is running 100% stable with a UEFI install and RAID?
Bat-Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K GA-Z170N-WIFI Geforce Titan X Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 2... 
Hard DriveHard DriveCoolingOS
Samsung SM951 512GB (NVMe)  SAMSUNG EVO 850 500 GB Corsair H100i Windows 10 
KeyboardPowerCase
LG Electronics UM95 34UM95C Silverstone sx600 G Corsair 380T 
  hide details  
Reply
Bat-Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K GA-Z170N-WIFI Geforce Titan X Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 2... 
Hard DriveHard DriveCoolingOS
Samsung SM951 512GB (NVMe)  SAMSUNG EVO 850 500 GB Corsair H100i Windows 10 
KeyboardPowerCase
LG Electronics UM95 34UM95C Silverstone sx600 G Corsair 380T 
  hide details  
Reply
post #4089 of 9900
Hi guys!

I've a really weird issue with my Crosshair V and an Intel series 520 180GB SSD. Well... lets begin by my config:

AMD 1090T @4GHZ / ASUS CROSSHAIR V (LASTEST BIOS 1.5.X) / 2X4GB CORSAIR DOMINATOR @1.800 / SSD INTEL 180GB SERIES 520 / 2X1TB WD BLACK/ DVD-RW LiteOn/2x BR-RW LiteON/sapphire7950/w7 x64 Ultimate

I`ve read MANY threaths about SSD troubleshootings guides / tuning guides including http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds , try clean installation and reinstall EVERYTHING with no luck.

What happend? The first time I install my SSD, I had read/writes between 250to460Mbps...

87653546.jpg

But this last one month... after that transfer rates drops to 120-140Mbps...

crustaldiskmark.jpg

I tried:

INTEL SSD toolbox (version 3.0.3) and make TRIM optimize tool...

intelssdtoolbox.jpg

Install AMD lastest chipset drivers (12.6.x http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx )

Roll back to Microsoft AHCI/IDE Drivers (also tried AHCI drivers from asus: http://support.asus.com/Download.aspx?SLanguage=es-es&m=Crosshair+V+Formula&p=1&s=24

devicemaager.jpg

Flash BIOS to 1.3/1.4/1.5 releases... Try in SATA in AHCI mode (it supposed to be on this mode!) and IDE....

Format c:// and clean installation....

It seems to be an issue with SSD... BUT: I figure out that somethings probably wrong with the mobo/driver/sata port:

crystaldiskinfointel520.jpg

With Crystaldiskinfo v5, all drivers SSD and HDDS are in SATA2 mode?!?!?! I triple check everything in BIOS, an all the SATA controllers are ENABLE in AHCI mode... so, I dont understand *** happend!!, any ideas?
Edited by osiricat - 8/8/12 at 10:58pm
post #4090 of 9900
Not sure if you have already tried this but when you say clean install, do you mean you did a secure erase/wipe with parted magic and reinstalled the OS? It was a hassle before since the Crosshair V freezes the SATA Ports, but the newer Partiion magic versions have the option to put the PC into sleep mode, which does unlock this boards SATA ports.

If this brings back your speeds then you know its something wrong with the garbage collection/trim.
Bat-Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K GA-Z170N-WIFI Geforce Titan X Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 2... 
Hard DriveHard DriveCoolingOS
Samsung SM951 512GB (NVMe)  SAMSUNG EVO 850 500 GB Corsair H100i Windows 10 
KeyboardPowerCase
LG Electronics UM95 34UM95C Silverstone sx600 G Corsair 380T 
  hide details  
Reply
Bat-Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K GA-Z170N-WIFI Geforce Titan X Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 2... 
Hard DriveHard DriveCoolingOS
Samsung SM951 512GB (NVMe)  SAMSUNG EVO 850 500 GB Corsair H100i Windows 10 
KeyboardPowerCase
LG Electronics UM95 34UM95C Silverstone sx600 G Corsair 380T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club