Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club
New Posts  All Forums:Forum Nav:

[Official] ASUS Crosshair V Formula (990FX) club - Page 59

Poll Results: Seperate Lists

 
  • 34% (35)
    Should I leave the list combined for both the CHVF and CHVF-Z
  • 65% (67)
    Seperate the lists
102 Total Votes  
post #581 of 9900
Allright just ordered the board from the egg.

It seems if you want the ROG Xpander, its going to cost you 165$ and there are only 2, and I want one lol.

Also you will have to build a custom case or get this one instead.
http://www.dangerden.com/store/dd-do...s-edition.html
Youll prolly have to mod it a little....
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
    
MotherboardGraphicsRAMHard Drive
Asus Crosshair Hero VI AM4 Sapphire NITRO Fury OC+ Gskil TridenZ 3466 2x8GB Samsung 960 PRO 256x2 
Optical DriveCoolingOSMonitor
None beacuse optical media is dead Noctua DH15 Windows 10 Professional Vizio 60" M-series 4K 120hz 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair AX1200 CoolerMaster HAF-X Razer Deathadder Chroma 
  hide details  
Reply
post #582 of 9900
Quote:
Originally Posted by BentZero View Post
I checked over it again and everything is connected. It did post once last night making me think things are cool from a connection stand point. I just wish I had a keyboard so I could have gone into the bios. I tried it again this morning and still the Mem Ok light will not come on and ram is not recognized. I tried using just one stick of ram in either red slot and still got the ram fault error. I wonder if my mobo is bad.
You WILL need a PS2 board to POST. I had this same issue when I first built my system. It's not the RAM it's the KB. USB keyboard will only work once the system has POST'ed and identified that the KB will be USB. Can't identify it since it hasn't been told that the KB will be USB. Once you have that handled all your problems should go away.

Quote:
Originally Posted by jeffdamann View Post
Allright just ordered the board from the egg.

It seems if you want the ROG Xpander, its going to cost you 165$ and there are only 2, and I want one lol.

Also you will have to build a custom case or get this one instead.
http://www.dangerden.com/store/dd-do...s-edition.html
Youll prolly have to mod it a little....
No case will work with the Extender. Not unless you have short I/O plates. The Extender bumps the Cards out about 20mm or so. So you will need a tech bench. I don't know if you saw the Newegg video where they showed the latest Asus AM3+ offerings and the Extender, but the ASUS guy made like they didn't have enough time to put together a system to show how the Extender works. Rubbish. They used a Bench because there isn't a case made to handle the extended Graphics footprint. If you buy the extender plan on buying a workstation kit or fabricating one.

~Ceadder
Edited by Ceadderman - 6/21/11 at 3:54pm
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #583 of 9900
Quote:
Originally Posted by Ceadderman View Post
You WILL need a PS2 board to POST. I had this same issue when I first built my system. It's not the RAM it's the KB. USB keyboard will only work once the system has POST'ed and identified that the KB will be USB. Can't identify it since it hasn't been told that the KB will be USB. Once you have that handled all your problems should go away. ~Ceadder
Reconnected everything, tried Tweeky's steps, hooked up keyboard. Still get the DRam fault tone. Sofa king irritated right now. This thing just won't post. I don't have any spare ram to see if that's really the problem. Time to call Asus i guess.
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
post #584 of 9900
Holy ****. Finally got somewhere. Got to a Post screen. Says memory detected, 0 usb devices detected, detects my SSD and CD drive, Mem Ok succeeds in system booting tells me to enter bios setup to save memory setting. CPU fan error?!?!!?!? ***? Both cooler fans are spinning. Need to check if I connected all chassis fans? Both CPU and Opt CPU have PWM fans connected.
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
post #585 of 9900
Quote:
Originally Posted by BentZero View Post
Holy ****. Finally got somewhere. Got to a Post screen. Says memory detected, 0 usb devices detected, detects my SSD and CD drive, Mem Ok succeeds in system booting tells me to enter bios setup to save memory setting. CPU fan error?!?!!?!? ***? Both cooler fans are spinning. Need to check if I connected all chassis fans? Both CPU and Opt CPU have PWM fans connected.
See post 547 for cpu fan error
http://www.overclock.net/amd-motherb...l#post13940663
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #586 of 9900
Man, CPU fan error was the least of my worries. Got some screen with vertical black and white bars with green and red zeros. Stopped for a bit. Finally got into BIOS and it locked up. After a few more resets and Mem OK's I'm finally in there now. I almost don't want to save and exit.
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
post #587 of 9900
Quote:
Originally Posted by r4yne View Post
You need to have a CPU-Z validation by your username from here. Before you submit just backspace whatever is in the "name" field and put your OCN username in. Thanks.
post #588 of 9900
Great. Go to install OS and I get a blue screen. Something is seriously wrong here. Time to google this code. 0x0000007E and something about USBPort.sys. Guess it wouldn't be interesting if this went smoothly.
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
post #589 of 9900
Quote:
Originally Posted by BentZero View Post
Great. Go to install OS and I get a blue screen. Something is seriously wrong here. Time to google this code. 0x0000007E and something about USBPort.sys. Guess it wouldn't be interesting if this went smoothly.
good luck and keep us posted
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #590 of 9900
Rebooted and finally got to where I could pick language and partition. Blue screen with a different error. Stop error 0x00000024 on ntfs.sys. I'm trying one more time and then calling it a night. Sorry for flooding this thread. Just frustrated.
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
n00b build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Asus Crosshair V Formula AM3+ MSI Twin Frozr II GTX 570 850/2200 @ 1.050v 8gb G Skill Ripjaws @ 1600 
Hard DriveMonitorPowerCase
60GB OCZ SSD | 1TB Seagate 7200rpm 6Gb/s Samsung 55" LED LCD 1080p RAIDMAX RX-850AE 850W Cooler Master HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS Crosshair V Formula (990FX) club