Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › SP1 install error?
New Posts  All Forums:Forum Nav:

SP1 install error?

post #1 of 3
Thread Starter 
I tried to install Service Pack 1 on my Windows 7 Professional x64 installation, but it gives a CRC error.

The same .iso was used to install SP1 on my Ultimate x64 install with no issues.

Any ideas?

Thanks
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
post #2 of 3
Isn't their a pre sp1 update that MS sent out a few weeks ago? Maybe it needs that first?
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #3 of 3
Thread Starter 
Not that I am aware of, perhaps you could provide a link?

Anyway, it worked for my other Win 7 installation.

I am about to just give up and install the full Windows 7 with Service Pack 1, as soon as I go get some more DVDs to burn the .iso to.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › SP1 install error?