Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › anyone else getting Artifacts using 11.2
New Posts  All Forums:Forum Nav:

anyone else getting Artifacts using 11.2

post #1 of 12
Thread Starter 
I switched to 11.2 on my 6950 & when I go in any game im getting these blue blocks that popup all over the place but in different areas for less then a second. Im going to revert back to 11.1 & see if its just the drivers or my card. Im running completely stock on my 6950 no shaders unlocked at all.

i didnt get this problem on 11.1a so im not sure. at one point i had my 6950 shaders unlocked but i dont think that would of doen anything. Im going to try the 2nd set of Bios to see if it does it. could be a bad bios flash but who knows yet
Edited by 4LC4PON3 - 2/20/11 at 6:42pm
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #2 of 12
no problems here .. mine is flashed though ..
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
post #3 of 12
Thread Starter 
i switched drivers & no luck. im going to try to run the original stock bios using the toggle switch and see. I hope my card is screwed already
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #4 of 12
Thread Starter 
I uninstalled afterburner & they went away. Im not sure why afterburner would play a part in this but it was odd. I didnt have an OC set in afterburner. played all night not a single issue
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #5 of 12
Thread Starter 
Decided to try Sapphire Trixx over afterburner.
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #6 of 12
Same issue here with the artifacts on 11.2 with afterburner, just gave the card a lil vbump so its all good now. Weird non the less.
1683
(19 items)
 
  
CPUMotherboardGraphicsRAM
4690k Asus Maximus VI HERO MSI GTX 980 Gaming 4g 8GB ripjaws 
Hard DriveHard DriveCoolingCooling
crucial m4 raptor Aqua computers Kryos HF EK Ultimate 360 XTX 
CoolingOSMonitorKeyboard
CPX Pro Windows 8.1 Pro Asus swift das model s pro 
PowerCaseMouseAudio
corsair tx750 haf 932 logitech g-402 asus xonar 
Audio
M-audio m3-6 
  hide details  
Reply
1683
(19 items)
 
  
CPUMotherboardGraphicsRAM
4690k Asus Maximus VI HERO MSI GTX 980 Gaming 4g 8GB ripjaws 
Hard DriveHard DriveCoolingCooling
crucial m4 raptor Aqua computers Kryos HF EK Ultimate 360 XTX 
CoolingOSMonitorKeyboard
CPX Pro Windows 8.1 Pro Asus swift das model s pro 
PowerCaseMouseAudio
corsair tx750 haf 932 logitech g-402 asus xonar 
Audio
M-audio m3-6 
  hide details  
Reply
post #7 of 12
Thread Starter 
Yes I dont know why its happening. I am using 11.2 right now with trixx no problems. I tried afterburner but the problem came back. Im going to stick with Trixx anyways. I really like Sapphire Trixx better. I actually like it better then afterburner to be honest.

I got worried last night cause I thought my card was screwed. I just got it less then 2 weeks ago. Im glad it was just a software issue & not my card.
Edited by 4LC4PON3 - 2/21/11 at 8:25am
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #8 of 12
Occasional issue here with blobs, bumped my 6970 up 5mV and went away
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by RussianJ View Post
Occasional issue here with blobs, bumped my 6970 up 5mV and went away
Are they like unusual purple blobs on the screen for a fraction of a second?
If so you just made my day, i never knew what was causing it!
Fate/Zero
(19 items)
 
Storage Server
(9 items)
 
 
MotherboardRAMHard DriveHard Drive
Gigabyte N3150-D3V 8GB Crucial Non-ECC (Live life on the edge) Western Digital 4TB Western Digital 4TB 
Hard DriveHard DriveOSPower
Western Digital 4TB Western Digital 4TB FreeNAS Corsair 350W 
Case
3U Logic Case SC-2306B-550B 
  hide details  
Reply
Fate/Zero
(19 items)
 
Storage Server
(9 items)
 
 
MotherboardRAMHard DriveHard Drive
Gigabyte N3150-D3V 8GB Crucial Non-ECC (Live life on the edge) Western Digital 4TB Western Digital 4TB 
Hard DriveHard DriveOSPower
Western Digital 4TB Western Digital 4TB FreeNAS Corsair 350W 
Case
3U Logic Case SC-2306B-550B 
  hide details  
Reply
post #10 of 12
Thread Starter 
For some reason trixx and ccc are reading that Im running 11.2 drivers but ive reinstalled 11.1 from the ati website.
Edited by 4LC4PON3 - 2/21/11 at 1:35pm
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › anyone else getting Artifacts using 11.2