Overclock.net › Forums › Intel › Intel Motherboards › 6gb of ram installed but Windows can only use 4gb.
New Posts  All Forums:Forum Nav:

6gb of ram installed but Windows can only use 4gb.

post #1 of 13
Thread Starter 
I just swapped out my degraded i920 for a fresh i950 and immediately the one problem I noticed was that now only 4 out of my 6gb (3x 2gb) would be usable in windows. I'm running a Gigabyte EX58-UD5 v1.0. I swapped the stick that was the furthest from the cpu to one that was closer to the processor and now it recognizes all 6gb but its only in dual channel now. Anyone know whats going on? I went back from the F13j beta bios that I didnt like back to F12 and still the same problems. I quickly was able to get this i950 stable at 4.2ghz in OCCT, but I'd like my triple channel ram back.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #2 of 13
Try resetting CMOS. After writing down all your OC settings, of course.
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by metallicamaster3 View Post
Try resetting CMOS. After writing down all your OC settings, of course.
That was done when I downgraded the bios from F13J to F12 already and did not fix anything. Even running everything at stock speeds and voltages doesnt fix this.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #4 of 13
Ahh, sorry I missed that. Have you tried swapping your 920 back in and seeing if the problem goes away?
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by metallicamaster3 View Post
Ahh, sorry I missed that. Have you tried swapping your 920 back in and seeing if the problem goes away?
Its too late tonight for me to bother with that. I had this problem once with my 920 but it went away after playing around with it for a while. I'll try reseating my i950 tomorrow and checking if all the pins look good, I heard that could be a possible problem now with the memory controllers on the processor.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #6 of 13
Yes, the i7 950 is infamous for some of the chips having bad memory controllers. It's rare, but not rare enough for it to be ruled out. If that makes sense. Keep us updated when you reseat the processor.
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
Orion IV
(12 items)
 
Supernaut II
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3930k Gigabyte GA-X79-UD3 2x EVGA GTX 770 SC in SLI 16GB (4x4GB) G.SKILL Sniper 1600 
Hard DriveCoolingOSMonitor
ADATA 128GB SSD + 2x WD Blue 500GB AAKX (RAID 0) Thermaltake Water2.0 Extreme Dual Rad | 10x Yat... Windows 7 Ultimate x64 ASUS PB278Q, ASUS VG248QE, 2x Dell 20" 16:10 
KeyboardPowerCaseMouse
Two. Browns & Blues LEPA G900 (900W) CoolerMaster HAF 932 Advanced Logitech G700 
CPUMotherboardGraphicsRAM
AMD A6 6400k Black Edition Gigabyte F2A85XM-D3H Integrated 8GB Kingston HyperX 
Hard DriveOSPowerCase
4x 2TB WD Green (RAID 5), 80GB OS Windows 7 Ultimate 400W Generic Thermaltake V3 Black 
CPUMotherboardGraphicsRAM
Core i5 750 ASUS P55 XFX 5750 8GB Kingston 
Hard DriveOSPowerCase
160GB WD Blue Windows 7 Ultimate 600w FEMA Diablotek Short-Midtower 
  hide details  
Reply
post #7 of 13
Switch around the memory in your DIMM's again. I had that work once with the exact same problem. Double check how you seated them, sometimes they click when they aren't all the way in.

Curious if re seating the processor fixed this issue.
post #8 of 13
It could be a bent pin. Since the memory controller is on the chip
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by Segovax View Post
Switch around the memory in your DIMM's again. I had that work once with the exact same problem. Double check how you seated them, sometimes they click when they aren't all the way in.

Curious if re seating the processor fixed this issue.
Windows can tell that there is 6gb in there, it says 6gb but 4gb usable. And that was the first thing I tried obviously.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by metallicamaster3 View Post
Yes, the i7 950 is infamous for some of the chips having bad memory controllers. It's rare, but not rare enough for it to be ruled out. If that makes sense. Keep us updated when you reseat the processor.
hrm I hate to have to keep swapping the processors but i'll try it to rule anything out. i used some crazy all metal thermal compound on the i920 and i'll have to try to get that all off now before switching them since I dont want that to mess with the zalman compound im using now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 6gb of ram installed but Windows can only use 4gb.