Overclock.net › Forums › Intel › Intel Motherboards › 6gb of ram installed but Windows can only use 4gb.
New Posts  All Forums:Forum Nav:

6gb of ram installed but Windows can only use 4gb. - Page 2

post #11 of 13
Quote:
Originally Posted by mr_bucket View Post
hrm I hate to have to keep swapping the processors but i'll try it to rule anything out. i used some crazy all metal thermal compound on the i920 and i'll have to try to get that all off now before switching them since I dont want that to mess with the zalman compound im using now.


Make sure your memory is all in the correct slots. I just did a build this weekend with the UD3r of which I have done before, and assuming got me a issues, then I realized I had the sticks in the wrong slots.

I question why your sig shows you OC'd this chip before correcting the ram issue. I would think you would want to start from a good clean slate before introducing all kinds of variables into a situation, causing troubleshooting to be more lengthy than it need be.
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by TDS View Post
Make sure your memory is all in the correct slots. I just did a build this weekend with the UD3r of which I have done before, and assuming got me a issues, then I realized I had the sticks in the wrong slots.

I question why your sig shows you OC'd this chip before correcting the ram issue. I would think you would want to start from a good clean slate before introducing all kinds of variables into a situation, causing troubleshooting to be more lengthy than it need be.
well it runs stable in occt right now at this speed and i'll be doing some gaming tonight. It works just the same at stocks speeds as it does at the speed I have it at now. I'll work on taking the processor out tomorrow since its a little hard for me to carry the case over to a table to work on it with a broken back. I'll have someone else do it for me tomorrow.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 i950 @ 4.4ghz Gigabyte EX58-UD5 Zotac GTX480 6gb Corsair Dominator 
Hard DriveOptical DriveOSMonitor
X25-M G2 with various HDD 2x Samsung DVD-RW Windows 7 x64 Ultimate Dell 2405FPW and 2001FP 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate PC Power & Cooling Silencer 750 Coolermaster HAF-932 Razer Mamba 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #13 of 13
turn up the QPI/VTT voltage.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 6gb of ram installed but Windows can only use 4gb.