Overclock.net › Forums › AMD › AMD Motherboards › Crosshair IV formula mobo issues?
New Posts  All Forums:Forum Nav:

Crosshair IV formula mobo issues?

post #1 of 4
Thread Starter 
not sure if this is mobo issue but i just got this mobo and put it in the system last night, kind of weird.. cause sometimes when i boot up the computer and log into windows, if i click firefox or anything it won't open at all but shows in processes in task manager so i go to shut it off or restart and it doesn't restart or shut it off and have to manually press reset button.

I didn't have any of this issues with my previous mobo, M4A89GTD pro/usb3.

is this mobo issue? I can't really put my finger on it. it happens every other boot up, so if i restart it's fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #2 of 4
Dont know about other softwares but firefox is known to behave that way, system not being able to shutdown is weird though. Start by removing all unnecessary softwares including the asus oc utilities. install a good antivirus and firewall (must) and check again.
If you have already tried these then ignore this post.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 4
That happened to me before too

It's due to Firefox bugging out, you can see the process opened, but not the program, it's a known error.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #4 of 4
Thread Starter 
mm. but it happened with everything i tried to open, msn, or anything on my desk top lol. but it's all fixed now. I don't know what i did.. but works lul.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Crosshair IV formula mobo issues?