Overclock.net › Forums › Intel › Intel CPUs › No bsod shutdowns when OCing.
New Posts  All Forums:Forum Nav:

No bsod shutdowns when OCing.

post #1 of 7
Thread Starter 
Hi everyone,

I am trying to oc my new pc, specs below, and I have a weird shutdown issue. I've tested pc stock for hours with intelburntest, no shutdowns everything stable. If I try to oc to 4, 3.8, or even 3.6 I get shutdowns 1 to 2 minutes into the intelburntest. No bsod, no warning just lights out.
I am not a complete noob to ocing but it's been years since I oced. Before I got started ocing, I read numerous oc guides for my cpu. As a reference I followed this guide

Specs:
i5-760
ASUS P7P55D-E LX
CORSAIR CMPSU-850TX 850W ATX12V 2.2 / EPS12V 2.91 (+3.3V@30A, +5V30A, +12V@70A, -12V@0.8A, +5VSB@3A)
CORSAIR XMS3 8GB (4 x 2GB) 1600 9-9-9-24
evga gtx 465
Cooler Corsair H50

I've tried 200 bclk *20, 19, 191*19, 20
Voltages I've tried, starting small and gradually increasing to highest recommended in guides.
vcore 1.2-1.425
imc 1.2x-1.4
pll 1.8-1.9
pch auto, 1.05, 1.15
LLC enabled
power saving crap off

I did some googling and, so far, found only one thread that relates to my issue. Posters there suggest that psu might not handle the load (crappy or faulty psu) or pch temps/voltage too high.
My temps aren't too bad, at 100% with intelburntest, which from my experience and experience of other gets much more heat out, are 80-84c.

Does anyone have any suggestions as to why I get these shutdowns under 100% load?

Thank you all in advance!
post #2 of 7
Assuming your PSU is working properly it should handle your system just fine. 80-84c is pretty high for a CPU. Your MB at default will probably shut down somewhere around that range as a safety precaution to keep you from frying the CPU.
enough cow bell
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x EVGA X58 3X SLI EVGA GTX580 6GB OCZ Gold DDR3 1600 
Hard DriveOSPowerMouse
Intel X-25M 80GB Windows 7 Ultimate 64 Corsair 750tx Logitech G500 
  hide details  
Reply
enough cow bell
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x EVGA X58 3X SLI EVGA GTX580 6GB OCZ Gold DDR3 1600 
Hard DriveOSPowerMouse
Intel X-25M 80GB Windows 7 Ultimate 64 Corsair 750tx Logitech G500 
  hide details  
Reply
post #3 of 7
You also have passive coolers on the mosfets, so we can probably rule that out(as a reason)
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #4 of 7
Sounds like a heat problem or could be your PSU isn't supplying enough power.

Could try droping your power needs and trying again, try a crappy GPU or if it has a onboard try that.

Also your H50 might not be seated properly as oc'd to 4.2 with H50 i'm maxing out at around 60C
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #5 of 7
I agree on the heat issue. That's very hot for under 3.6 on an H5O. Check your seating and be sure you're not using any variable fan speed control on the power pins the H5O pump is plugged into.

The other thing you have to think about is your Mosfets. With the H5O there will be no air circulation around that area, so I'd advise to direct a fan there.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #6 of 7
Are you sure the 4+4 Pin is connected properly? Your i5 might draw more than only a 4 Pin can supply. Oh and please fill out your system specs in User CP -> Edit System
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #7 of 7
Thread Starter 
Thank you all for your replies.

It appears to be a heat issue. I added a 120 fan for intake (I have centurion 5 case with only 1 90mm intake at the bottom and in front of hdd) and OCed to 4.0 and while temps were still 70-75 under 100% load (but with intelburntest) pc didn't shutdown.

I ordered a new fan as the old one is extremely loud. I will report back I make progress.

Again, thank you all!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › No bsod shutdowns when OCing.