Overclock.net › Forums › Graphics Cards › NVIDIA › 2 PSU Failures in 1 Day w/ GTX 260 SLI (Hack)
New Posts  All Forums:Forum Nav:

2 PSU Failures in 1 Day w/ GTX 260 SLI (Hack) - Page 2

post #11 of 12
Quote:
Originally Posted by wumpus View Post
LOL PSU was fine....just was single rail and OCP didnt hit so mobo went all emo and caught on fire.....not a BAD PSU by any means....
Do you search my posts just to contradict me in every one of my posts?
post #12 of 12
Thread Starter 
It turned back on! Okay so it's on but the sli hack performance is still very stutterish. Not to mention, the psu is still weak, I've disabled extra cores for now just to be on the safe. But I definitely need a better one, can anyone recommend 1 from microcenter around 70-80ish (bucks) that can run the 2 260's

edit:
Got a better power supply and now I have everything hooked up (updated in sig). It's a nice psu. Thanks for he tips.
Edited by Acitone - 2/21/11 at 6:34pm
AMD Dream.on X4
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 at factory speed ASRock 880G Pro3 2x GTX 260 SLi Corsair Vengeance DDR3 8GB 
Hard DriveOptical DriveOSMonitor
WD 400/WD 500/Hitachi1000 Super WriteMaster Win7 x64 Soyo Pearl 24" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake TR2 RX 750W ThermalTake V9 Series VJ4000 Generic optical mouse 
  hide details  
Reply
AMD Dream.on X4
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 at factory speed ASRock 880G Pro3 2x GTX 260 SLi Corsair Vengeance DDR3 8GB 
Hard DriveOptical DriveOSMonitor
WD 400/WD 500/Hitachi1000 Super WriteMaster Win7 x64 Soyo Pearl 24" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake TR2 RX 750W ThermalTake V9 Series VJ4000 Generic optical mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 2 PSU Failures in 1 Day w/ GTX 260 SLI (Hack)