Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 100% GPU load at idle?
New Posts  All Forums:Forum Nav:

100% GPU load at idle?

post #1 of 15
Thread Starter 
Installed 11.2 yesterday and I've noticed that on my GPU monitor it shows my GPU at 100% load when idling at the desktop @ 157/450.

I've checked the programs running and I've even closed the browser to see if it was that, but it wasn't. It may be a display bug with the driver though since my temperature is normal @ 40-41C.

Anyone else get this?
i7k
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asrock z87 Extreme6 MSI 1080 Ti Gaming X 16GB G.Skill Ripjaws X 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 120GB 500GB Samsung 850 EVO 500GB Samsung 850 EVO 2TB Seagate Barracuda LP 
Hard DriveCoolingOSMonitor
2TB Seagate Barracuda Deepcool Assassin Windows 10 Pro 64-bit Samsung KS8000 
MonitorMonitorMonitorKeyboard
QNIX QX2710 Evolution ll ASUS VG248QE SAMSUNG 2433BW Logitech G710+ 
PowerCaseMouseAudio
PC Power & Cooling Silencer Mk III Series 850W Corsair 750D Logitech G600 Creative Sound Blaster Z 
Audio
Sennheiser HD 380 Pro 
  hide details  
Reply
i7k
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asrock z87 Extreme6 MSI 1080 Ti Gaming X 16GB G.Skill Ripjaws X 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 120GB 500GB Samsung 850 EVO 500GB Samsung 850 EVO 2TB Seagate Barracuda LP 
Hard DriveCoolingOSMonitor
2TB Seagate Barracuda Deepcool Assassin Windows 10 Pro 64-bit Samsung KS8000 
MonitorMonitorMonitorKeyboard
QNIX QX2710 Evolution ll ASUS VG248QE SAMSUNG 2433BW Logitech G710+ 
PowerCaseMouseAudio
PC Power & Cooling Silencer Mk III Series 850W Corsair 750D Logitech G600 Creative Sound Blaster Z 
Audio
Sennheiser HD 380 Pro 
  hide details  
Reply
post #2 of 15
I had it too on on my 2nd GPU in my CF set up. I think I read somewhere that it is a known bug with the driver. It was recommended that I shut down and restart the computer to fix it. I did that, and it never acted up again.
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
Black Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 5ghz 24/7 stable Asus P67A Deluxe GTX 580 4 GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
128GB Crucial c300 SSD Asus DVD Windows 7 64bit Asus 23in LCD X 2 
PowerCase
Corsair ax1200 800d 
  hide details  
Reply
post #3 of 15
I thought it was fixed with 11.2 but my setup was stuck on 100% GPU load on one core a little while ago. Read where someone said disabling/re-enabling crossfire would fix it. Disabling crossfire resulted in BSOD and no graphics driver installed on reboot. Re-downloaded and installed the driver then got a succession of BSOD's and weird issues.

My 5870's fan would post at 100% and not be recognized and only one core of my 5970's was recognized. Finally ended up disconnecting crossfire cable, uninstalling drivers, running driver sweeper and re-installing graphics drivers. After reboot, shutdown, re-connected CF cable and enabled CF. Ugh...
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #4 of 15
I am NOT liking 11.2 drivers. They are causing my GPU to have some weired blobs in my games but when i go back to 11.1 they are not there.
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #5 of 15
radeon drivers doesn't works correctly tongue.gif ... dont update their drivers ... use driver from disk biggrin.gif ....
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
post #6 of 15
It's a driver bug.
Restart and you will never see it again.

(I had this happen on 10.12, but not 11.x)
post #7 of 15
Never had an ATI driver issue. I've been using every release since the 9.1 days.
Node 202
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690K Asus Z97i-Plus GTX 980 Kingston HyperX FURY 16GB 
Hard DriveHard DriveCoolingOS
Intel Pro 1500 M.2 Corsair Force GT Cryorig C7 Windows 10 Pro 
KeyboardPowerCaseMouse
Corsair K65 LUX Corsair SF600 Fractal Design Node 202 Logitech G502 
  hide details  
Reply
Node 202
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690K Asus Z97i-Plus GTX 980 Kingston HyperX FURY 16GB 
Hard DriveHard DriveCoolingOS
Intel Pro 1500 M.2 Corsair Force GT Cryorig C7 Windows 10 Pro 
KeyboardPowerCaseMouse
Corsair K65 LUX Corsair SF600 Fractal Design Node 202 Logitech G502 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by xP_0nex;12472480 
Never had an ATI driver issue. I've been using every release since the 9.1 days.

That's almost as ridiculous as saying "I've never broken any of my hardware for the past five years"
post #9 of 15
Thread Starter 
Ok well I restarted so many times and I still get the bug. Says 100% load, yet my temperatures are the same as before I installed these new drivers. If it's a display bug, fine.

Is there any way to make sure my GPU isn't actually at 100% load? It just scares me knowing there's a possibility my GPU is at 100% load for days since I don't turn off my PC.
i7k
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asrock z87 Extreme6 MSI 1080 Ti Gaming X 16GB G.Skill Ripjaws X 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 120GB 500GB Samsung 850 EVO 500GB Samsung 850 EVO 2TB Seagate Barracuda LP 
Hard DriveCoolingOSMonitor
2TB Seagate Barracuda Deepcool Assassin Windows 10 Pro 64-bit Samsung KS8000 
MonitorMonitorMonitorKeyboard
QNIX QX2710 Evolution ll ASUS VG248QE SAMSUNG 2433BW Logitech G710+ 
PowerCaseMouseAudio
PC Power & Cooling Silencer Mk III Series 850W Corsair 750D Logitech G600 Creative Sound Blaster Z 
Audio
Sennheiser HD 380 Pro 
  hide details  
Reply
i7k
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asrock z87 Extreme6 MSI 1080 Ti Gaming X 16GB G.Skill Ripjaws X 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 120GB 500GB Samsung 850 EVO 500GB Samsung 850 EVO 2TB Seagate Barracuda LP 
Hard DriveCoolingOSMonitor
2TB Seagate Barracuda Deepcool Assassin Windows 10 Pro 64-bit Samsung KS8000 
MonitorMonitorMonitorKeyboard
QNIX QX2710 Evolution ll ASUS VG248QE SAMSUNG 2433BW Logitech G710+ 
PowerCaseMouseAudio
PC Power & Cooling Silencer Mk III Series 850W Corsair 750D Logitech G600 Creative Sound Blaster Z 
Audio
Sennheiser HD 380 Pro 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by Yvese;12484376 
Ok well I restarted so many times and I still get the bug. Says 100% load, yet my temperatures are the same as before I installed these new drivers. If it's a display bug, fine.

Is there any way to make sure my GPU isn't actually at 100% load? It just scares me knowing there's a possibility my GPU is at 100% load for days since I don't turn off my PC.

Your temps would tell you weather or not the GPU is at 100% load. There will be a difference of 20-30c under load. Just monitor the temps, open up something like krombuster and see if the temps shoot up like they normaly would under load.
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 100% GPU load at idle?