Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unusably Slow Internet on SigRig
New Posts  All Forums:Forum Nav:

Unusably Slow Internet on SigRig - Page 2

post #11 of 18
Quote:
Originally Posted by Stensby;12473320 
It is a separate card, on the PCI-E 1x slot.

yeah try a wired connection. that will tell us were the problem is.
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #12 of 18
Try WLAN Optimizer. Also, go into the driver properties - in device manager - and set it from power saving mode (MAX_PSP) to constantly active mode (CAM):
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
post #13 of 18
OP, reset your router.
Another thing, maybe reinstall the drivers.
Try ruling out everything on your end before thinking it's an ISP issue.
post #14 of 18
try turning your rig. You could be getting 5 bar reception but having your rig itself interfere with the wireless signal. This is what happened to me and I helped another user with the same issue
T420
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2410m Lenovo Intel HD 3000 8GB GSkill DDR3 
Hard DriveOSOSMonitor
Kingston HyperX Windows 7 Ubuntu 14" 1600x900 
Case
Thinkpad 
  hide details  
Reply
T420
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2410m Lenovo Intel HD 3000 8GB GSkill DDR3 
Hard DriveOSOSMonitor
Kingston HyperX Windows 7 Ubuntu 14" 1600x900 
Case
Thinkpad 
  hide details  
Reply
post #15 of 18
check for spyware, malware and virus also.. you never know.
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
post #16 of 18
I like how you call that 'slow'. I put up with this for a week:



You people really think you're hard-done-by, seriously?
post #17 of 18
Also, how is your connection looking in your router? Check your wireless signal in your router settings.
post #18 of 18
were'd op go
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unusably Slow Internet on SigRig