Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crazy Flickering?
New Posts  All Forums:Forum Nav:

Crazy Flickering? - Page 2

post #11 of 19
Thread Starter 
Well, I swapped my 9800GT again and no problems, used a friend's GTX570 and again no problems. I'll probably be switching green soon and relegate this 5870 to back-up duty for my and my friends' systems. I wanted to try ATi again after 6 years of nVidia, but results don't lie and I find nVidia a much more pleasurable experience, even if they have their bugs.

Thanks for trying to help, Poppinj. Maybe I just suck at this kind of thing, but I really don't want to put this much effort into my graphics card.
post #12 of 19
Quote:
Originally Posted by audioxbliss View Post
Well, I swapped my 9800GT again and no problems, used a friend's GTX570 and again no problems. I'll probably be switching green soon and relegate this 5870 to back-up duty for my and my friends' systems. I wanted to try ATi again after 6 years of nVidia, but results don't lie and I find nVidia a much more pleasurable experience, even if they have their bugs.

Thanks for trying to help, Poppinj. Maybe I just suck at this kind of thing, but I really don't want to put this much effort into my graphics card.
NP, sorry you couldn't get it working. I'm with you, while I love tinkering with computers, sometimes I just want things to work, without herculean effort on my part.

I would have to say that all in all though I have had more trouble with ATI drivers than Nvidia drivers, but in every thread I've seen on this subject it seems to go both ways.

Quote:
Originally Posted by calavera View Post
technically, if I edited all 3 values (2d, perf. 2d, 3d, and voltage) to be all the same, shouldn't the flicker be gone?
Yes, but Im pretty sure you just need to change the memory settings. From my experiance the core changing does not induce flickering, only when the memory changes. The latest driver that did well was 10.10 as it would leave the memory speeds at 1200 (for a 5870). This solves the problem, but creates a lot of heat and energy waste. I have both 2d speeds the same at 600 then jump to 1230 for 3d. I get occasional flickering but its bearable for me.
Edited by Poppinj - 2/24/11 at 9:46am
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #13 of 19
The hardcore solution that works forever is re-flashing BIOS with 1200MHz mem speed at any setting.


Edit: yes, I have that usse aswell, massive stuttering on my aux screen. Had to reflash.
Edited by Artikbot - 2/24/11 at 2:01pm
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
   
AGP bencher
(14 items)
 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 Gigabyte GA-AX370-Gaming 5 Sapphire HD 6950 2GiB 2x8GB KFA2 HOF DDR4-3600 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 256GB Seagate 600 Series 240GB Seagate 7200.14 2TB Samsung F3 1TB 
CoolingCoolingCoolingCooling
EKWB Supreme HF XSPC Rasa GPU EK XT360 EK 4.0 
OSMonitorMonitorKeyboard
W10 Pro LG IPS235 LG E2250V KUL ES-87 
PowerCaseMouseAudio
SF Leadex II 650W Lian Li PC-A05NB Logitech G9 Xonar DX 
AudioAudio
SMSL SA-S3+Technics CB-250 Sennheiser HD555 
CPUMotherboardRAMHard Drive
AMD A10-5700 Gigabyte F2A75M-HD2 G.SKILL Ares 2133 CL9 Hitachi 5K750 
Hard DriveCoolingOSMonitor
Momentus .7 200GB Noctua NH-L9a Server 2012 R2 Standard AUO B156HW01 
PowerCaseOther
PicoPSU-80-WI-25V AIO Aluminium Handmade TP-Link Archer Something Something Wi-Fi AC 
CPUCPUCPUMotherboard
Core2Duo E6400 Core2Quad Q6600 Pentium Dual Core E5200 AsRock 4COREDUAL-SATA2 R2.0 
GraphicsRAMHard DriveOptical Drive
A dumpload of ancient AGP cards Kingston Value DDR2-667 CL4 2T @CL3 1T Seagate 160GB 7200.10 LG IDE DVD-ROM 
CoolingCoolingOSMonitor
Ghettomade CPU waterblock 49cc 2stroke engine copper radiator WinXP SP2 32bit ProView 17" 
PowerCase
Tacens Radix V 550W Ghetto aluminium bench 
  hide details  
Reply
post #14 of 19
This morning I turned on my computer and had some flickering! I'm using 11.2! Did uninstall and reinstall of the drivers! Might go back to 10.11 if he comes back.
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #15 of 19
So I reinstalled 11.2 earlier today and the flickering stopped after uninstall and reinstall! So right now it's working great! Not a single issue!
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #16 of 19
Quote:
Originally Posted by wickedout View Post
So I reinstalled 11.2 earlier today and the flickering stopped after uninstall and reinstall! So right now it's working great! Not a single issue!
I have the same problem. Its ati overdrive as long as it's disabled my eyefinity doesn't flicker like yours. The minute I enable it and overclock either clock by 5 it does exactly what yours does. It has been broken for me after 10.8. 10.8 works flawlessly but anything above that is broken
post #17 of 19
yep it all came down to those idle clocks in the newer releases are at 157/300 or something and it's only stable for me at 400/1000 thanks so much.
post #18 of 19
Quote:
Originally Posted by wickedout View Post
This morning I turned on my computer and had some flickering! I'm using 11.2! Did uninstall and reinstall of the drivers! Might go back to 10.11 if he comes back.
Glad to hear you've got it working correctly, but may I ask.. why did you "upgrade" from 10.11 in the first place?

With drivers, if everything is working - leave it alone. Just my advice.
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
post #19 of 19
Yeah, I had this problem. Solution was to open up a bios with RBE, and edit all the timings to a minimum of 600/900 on everything (make sure to bump up voltage on anything with 150/600, and reflash. I'm running my 5870's at 1000/1300 with no flickering and dual monitors.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crazy Flickering?