Overclock.net › Forums › Components › Hard Drives & Storage › new wd 2tb caviar green not recognized
New Posts  All Forums:Forum Nav:

new wd 2tb caviar green not recognized

post #1 of 9
Thread Starter 
I just bought a new western digital caviar green 2tb hard drive. I plugged it in but the bios and windows don't see it. I've tried ide, ahci and raid modes. I've tried several different power and sata cables. I've also unplugged the cables from a working drive and tried them but nothing works. I've checked the bios, windows 7 64 bit disk manager and easus partition master and none of them see it. I've tried it on my rampage III extreme and my rampage formula lga 775 board but still I get nothing. Any suggestions?
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
post #2 of 9
Open the start menu, right click on 'Computer' and select 'Manage'. From there, go into the 'Disk Management' option in the left pane. You should see the disk in there, where you can partition/format and/or assign it a drive letter.

I had to do all this to get my Samsung F3 working

EDIT: From memory, I think you have to click on an unallocated part of the HDD once it's selected down the bottom, and click on 'new simple volume' or something like that.
Edited by LiFTed - 2/21/11 at 6:27pm
post #3 of 9
Thread Starter 
Quote:
Originally Posted by LiFTed View Post
Open the start menu, right click on 'Computer' and select 'Manage'. From there, go into the 'Disk Management' option in the left pane. You should see the disk in there, where you can partition/format and/or assign it a drive letter.

I had to do all this to get my Samsung F3 working
I doesn't show up. I don't know what the deal is with this drive. I just can't get anything to see it.
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
post #4 of 9
Try a different sata header? I had the same problem, and it was a flakey sata port.
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by mrtom82 View Post
I doesn't show up. I don't know what the deal is with this drive. I just can't get anything to see it.
Are you sure it isn't showing up in here?



Check the disk is spinning up (you'll feel it with your hand on the top), and try different SATA ports, SATA cables, etc.
post #6 of 9
If it spins up most likely its a problem on your end if it doesn't spin up its most likely rma time!!
Last years model
(17 items)
 
  
CPUMotherboardGraphicsRAM
P2 x4 965 c3 M4A78T-E Stock Gskill 
Hard DriveHard DriveHard DriveOptical Drive
Western DIgital Western Digital Samsung Hp 
CoolingOSMonitorKeyboard
RocketFish P-P Windows 7 MSDN H233H Logitech 520S 
PowerCaseMouseMouse Pad
Corsair tx750w CM 690II G5 Coca COla 
Audio
Stock  
  hide details  
Reply
Last years model
(17 items)
 
  
CPUMotherboardGraphicsRAM
P2 x4 965 c3 M4A78T-E Stock Gskill 
Hard DriveHard DriveHard DriveOptical Drive
Western DIgital Western Digital Samsung Hp 
CoolingOSMonitorKeyboard
RocketFish P-P Windows 7 MSDN H233H Logitech 520S 
PowerCaseMouseMouse Pad
Corsair tx750w CM 690II G5 Coca COla 
Audio
Stock  
  hide details  
Reply
post #7 of 9
As said above if it doesnt show in bios or disk manager and you tried all these different ports and such then its time for rma.
post #8 of 9
Thread Starter 
Quote:
Originally Posted by rduffy123 View Post
As said above if it doesnt show in bios or disk manager and you tried all these different ports and such then its time for rma.
I guess I need to return it. It's brand new, fresh out of the box. It doesn't show up on anything.
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980x Rampage III Extreme 2 x Sapphire 5970's Crossfire d 12gb GSKill Tridents 
Hard DriveOSPowerCase
4x OCZ Vertex II RAID 0 Windows 7 64bit Corsair 1200w Silverstone TJ07 
  hide details  
Reply
post #9 of 9
As long as you changed the bios settings for bios to ata and it still doesnt show in bios which it should anyways then yea the drive is junk..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › new wd 2tb caviar green not recognized