Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Maximus IV Extreme Owners Club
New Posts  All Forums:Forum Nav:

[Official] Asus Maximus IV Extreme Owners Club - Page 187

post #1861 of 2087
Quote:
Originally Posted by grandpatzer View Post

What PCI-E slots are you running youre 2 GTX670 off?
P67 100%, or NF200 100%, or maybe a combination of the 2?

P67 100%, in the 1st and 4th slots -- with double width cards, it was the only way I could free one of the smaller PCIe slots for a sound card, without putting it in between them (which I wanted to avoid for cooling purposes), plus it was the exact spacing that allowed me to use an Asus hard SLI bridge I found on eBay.
post #1862 of 2087
I have gpu's in PCI-E 1, 2 and 4, so it's P67/NF200/NF200.

But motherboard and windows 7 only see the first GPU (P67).

is the NF200 defective?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #1863 of 2087
Quote:
Originally Posted by grandpatzer View Post

I have gpu's in PCI-E 1, 2 and 4, so it's P67/NF200/NF200.

But motherboard and windows 7 only see the first GPU (P67).

is the NF200 defective?

Have you made sure that none of the PCIe switches (the group of four) are switched off?

Have you tried first one card, then two, then two by swapping out the third for the second, and verifying SLI enabled for the second and third iterations, to verify that all of the cards are okay?
Edited by stahlhart - 1/23/13 at 6:45pm
post #1864 of 2087
IMG_4038.JPG
IMG_4044.JPG
internalred.jpg

love my board... currently at auto 4.6 on my 2700k 1.33 v , 1866 MHz dom GT.
I want to mess with manual OCing.
post #1865 of 2087
Quote:
Originally Posted by stahlhart View Post

Have you made sure that none of the PCIe switches (the group of four) are switched off?

Have you tried first one card, then two, then two by swapping out the third for the second, and verifying SLI enabled for the second and third iterations, to verify that all of the cards are okay?

yes I did try different combination of the PCIe switches, no luck.
I'm back on my old motherboard and all 3 gpu's work fine.

My guess is the NF200 is defective?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #1866 of 2087
I got my board from another OCN member, just sharing my board thumb.gif


Edited by Nethermir - 1/25/13 at 12:23pm
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
post #1867 of 2087
Sorry for the double post. Is there a way to disable the ROG logo from glowing while the computer is off? But I do want the logo to be lit up when the computer is on.
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
post #1868 of 2087
Quote:
Originally Posted by Nethermir View Post

Sorry for the double post. Is there a way to disable the ROG logo from glowing while the computer is off? But I do want the logo to be lit up when the computer is on.

I was acually wondering the same thing... I disabled mine so its completely off, but was wondering if I can just make it turn on only when power is on.
post #1869 of 2087
Found it. Go to Advanced Controls --> APM --> EuP Ready (enable it). It cuts off the power including the USB ports.
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
post #1870 of 2087
Sweet thanks, will try when I'm done folding current WU's
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Maximus IV Extreme Owners Club