Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Maximus IV Extreme Owners Club
New Posts  All Forums:Forum Nav:

[Official] Asus Maximus IV Extreme Owners Club - Page 85

post #841 of 2087
My M4E
Click Me !!
Got a better one here now, responds well to -50c !!
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
post #842 of 2087
Can't enter the Marvell or Intel raid setups. I have a ps/2 keyboard and am mashing ctrl+m during post and it just won't enter. I have also enabled in the BIOS. Any idea what the problem is?
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
post #843 of 2087
Quote:
Originally Posted by gerryb10 View Post
Can't enter the Marvell or Intel raid setups. I have a ps/2 keyboard and am mashing ctrl+m during post and it just won't enter. I have also enabled in the BIOS. Any idea what the problem is?
If it is a Windows 7 fresh install sometimes they send a new board that needs to be reset at cmos, then power off power supply, unplug it, then take out the battery then try again...
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
post #844 of 2087
Quote:
Originally Posted by Lu(ky View Post
If it is a Windows 7 fresh install sometimes they send a new board that needs to be reset at cmos, then power off power supply, unplug it, then take out the battery then try again...
Ok cheers for that wouldn't have thought of any of those solutions. Also sweet system
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
post #845 of 2087
Has anyone tested the 0654 Beta BIOS for the Extreme-Z yet?
post #846 of 2087
Hi guys,

Just got my Extreme Z and have an issue with dram voltage. I'm setting it to 1.5v, but its constantly showing as 1.45v, any ideas on how to get it at 1.5v properly?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV Extreme Z 2x 6990 16gb Corsair Vengeance 
Hard DriveMonitorPowerCase
OCZ 120gb Vertex 2 3x Dell U3011 (7680x1600) Corsair AX1200 + AX850 Case Labs TH10 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Maximus IV Extreme Z 2x 6990 16gb Corsair Vengeance 
Hard DriveMonitorPowerCase
OCZ 120gb Vertex 2 3x Dell U3011 (7680x1600) Corsair AX1200 + AX850 Case Labs TH10 
  hide details  
Reply
post #847 of 2087
First off sorry for the lengthy post but I wanted to get as much info in here as possible in case someone could help me.

My problem: I'm unable to get drivers loaded for my network card under Windows Home Server 2011. When the server reboots right after install it says that there is a problem "A network device driver was not found". I check the BIOS and it's enabled so that wasn't the problem. The ethernet cable is plugged in but only flashes orange - while it shows green and flashes orange on my laptop when plugged in.

I tried using the Asus drivers from the included DVD but WHS said it couldn't find any drivers. So I went to the Intel site and downloaded the latest drivers (ProWinx64.exe v16.3 - ProWinx64 because I'm using 64-bit and that one includes Windows Server 2008 R2 which supposedly WHS is based on). After extracting on a different cmoputer and digging thru them it appears I want to use:

e1q62x64.inf from the ..\\PRO1000\\Winx64\\NDIS62 directory.

I figured this because I read on page 39 of this thread that the Asus Gene-Z uses the 82583V chipset. And the e1q62x64.inf file includes that one as shown below. The problem is: ALL of the other names show up, EXCEPT 82583V (even though it shows up in the .inf file). (I'm using the first part of the procedure to update drivers as outlined here: http://www.missingremote.com/guide/i...s-motherboards) - but my driver isn't showing up.

I thought maybe it had already loaded it but when I go to the regular windows drive and search (without switching to the USB card I have downloaded the drivers to) I'm still not seeing the 82583V listed.

Hopefully I'm missing something simple but any help is much appreciated.

Main questions:

Why is the driver not showing up to let me specify which one to choose (but all the others are)?

Is there a way to force the driver install?

Does the flashing orange mean something (I read it means 100mbs vs. 1000mbs which seems odd since it's a gigabit lan)?

Any other suggestions are much appreciated

Below is part of e1q62x64.inf file where it shows all the names.

E10A7NC.DeviceDesc = "Intel(R) 82575EB Gigabit Network Connection"
E10A9NC.DeviceDesc = "Intel(R) 82575EB Gigabit Backplane Connection"
E10D6NC.DeviceDesc = "Intel(R) Gigabit VT Quad Port Server Adapter"
E10A7DD.DeviceDesc = "Intel(R) 82575EB Multi-Function Network Device"
E10D3NC.DeviceDesc = "Intel(R) 82574L Gigabit Network Connection"
E150CNC.DeviceDesc = "Intel(R) 82583V Gigabit Network Connection"
EA01FNC.DeviceDesc = "Intel(R) Gigabit CT Desktop Adapter"
EA01FHFNC.DeviceDesc = "Intel(R) Gigabit CT2 Desktop Adapter"
E10C9LNC.DeviceDesc = "Intel(R) 82576 Gigabit Dual Port Network Connection"
E10C9NC.DeviceDesc = "Intel(R) Gigabit ET Dual Port Server Adapter"
E150A.DeviceDesc = "Intel(R) 82576NS Gigabit Ethernet Controller"
E150ALNC.DeviceDesc = "Intel(R) 82576NS Gigabit Network Connection"
E1518.DeviceDesc = "Intel(R) 82576NS SerDes Gigabit Ethernet Controller"
E10E6NC.DeviceDesc = "Intel(R) Gigabit EF Dual Port Server Adapter"
E10E7NC.DeviceDesc = "Intel(R) 82576 Gigabit Dual Port Server Network Connection"
E10E8NC.DeviceDesc = "Intel(R) Gigabit ET Quad Port Server Adapter"
E1526NC.DeviceDesc = "Intel(R) Gigabit ET2 Quad Port Server Adapter"
E10E6LNC.DeviceDesc = "Intel(R) 82576 Gigabit Dual Port Network Connection"
E150D.DeviceDesc = "Intel(R) Gigabit ET Quad Port Mezzanine Card"
E3250HPNC.DeviceDesc = "HP NC112T PCIe Gigabit Server Adapter"
E323FHPNC.DeviceDesc = "HP NC362i Integrated DP Gigabit Server Adapter"
E31FFHPNC.DeviceDesc = "HP NC362i Integrated DP BL-c Gigabit Server Adapter"
E1785HPNC.DeviceDesc = "HP NC112i 1-port Ethernet Server Adapter"
post #848 of 2087
New 1902 Bios for M4E

http://www.mediafire.com/?cdd1qex0ma6k1e1

EDIT: down@ official beta bios provide a "Xtreme Tweaking" option for 3D01 on the BIOS.
Edited by seba84_2005 - 7/25/11 at 10:48am
post #849 of 2087
Quote:
Originally Posted by seba84_2005 View Post
Any key improvements? On 1409 right now with no issues. Just wonder if it's a worthy try?
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #850 of 2087
Quote:
Originally Posted by seba84_2005 View Post
New 1902 Bios for M4E

http://www.mediafire.com/?cdd1qex0ma6k1e1

EDIT: down@ official beta bios provide a "Xtreme Tweaking" option for 3D01 on the BIOS.
Is the 1604 BIOS for the Extreme-Z board newer than than the 0654 Beta that is up on the ASUS site?

Here is another link to download all three BIOS's:

http://theoverclocker.it/ASUS3D01/3D01-2.rar
Edited by burningrave101 - 7/25/11 at 11:30am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Maximus IV Extreme Owners Club