Overclock.net › Forums › Graphics Cards › AMD/ATI › Is this an ATI Driver problem?
New Posts  All Forums:Forum Nav:

Is this an ATI Driver problem?

post #1 of 6
Thread Starter 
Well sometimes whenever I am using my computer, at seemingly random times my graphics card fans will go to 100%, then I will get a BSOD (stop code 0x000000116) within a few seconds. The temperatures of both cards are seemingly fine, and I have had this problem both with Crossfire on and Crossfire off, so this is not the problem either.

I attempted to reinstall the drivers earlier, which worked pretty well for ~6 hours until it suddenly started happening again. Is it still probably a driver issue? Or will I need to get a card or something else replaced??

Thank you for trying to help in advance.
Edited by Airolden - 2/22/11 at 1:22pm
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
post #2 of 6
Sounds to me like a driver issue, have you tried any other drivers? Or are you trying the same ones? Make sure you wipe them clean before you reinstall drivers using something like Driver Sweeper.
post #3 of 6
first of all, clean ur vga and all driver from pc with driversweeper than install only 1 gpu and try. if it works good, take off it and install the otherone. if it dont works...
post #4 of 6
Thread Starter 
Alright, I used driver sweeper, cleaned my computer of all display drivers, then installed DIFFERENT drivers and experienced the exact same problem.

I recently just RMA'd one card a few weeks ago, I really would hate to have to deal with that again. Any other ideas?

Edit: I did one more driver sweep and now AMD's drivers refuse to install at all. This is extremely frustrating. Last time I ever buy a product from AMD.
Edited by Airolden - 2/22/11 at 2:13pm
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
post #5 of 6
what drivers are you using? i have found that 10.10 works best for me. anything newer causes my second monitor to have a mind of its own. mostly a lot of flickering, and even puts itself in and out of sleep mode at times.
Evolution
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.4ghz Asus p8z77-v pro Evga Gtx 670 sli 8 gb Mushkin Blackline 
Hard DriveHard DriveCoolingOS
250 gb Samsung 840 evo ssd 1tb Wd black  Coolermaster Glacer 240L w7 
MonitorKeyboardPowerCase
Dell U2711 black widow ultimate 850 CM silent pro (modular) Fractal Designs Arc Xl 
MouseAudioAudio
R.A.T. 7 Datyon Dt-100a  Polk Audio t15 Speakers 
  hide details  
Reply
Evolution
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.4ghz Asus p8z77-v pro Evga Gtx 670 sli 8 gb Mushkin Blackline 
Hard DriveHard DriveCoolingOS
250 gb Samsung 840 evo ssd 1tb Wd black  Coolermaster Glacer 240L w7 
MonitorKeyboardPowerCase
Dell U2711 black widow ultimate 850 CM silent pro (modular) Fractal Designs Arc Xl 
MouseAudioAudio
R.A.T. 7 Datyon Dt-100a  Polk Audio t15 Speakers 
  hide details  
Reply
post #6 of 6
* Download 11.2 driver and extract it to a folder on ur desktop

* Run ati setup and chose to uninstall/remove driver software .. Tick everything

* download driver sweeper and remove all exsisting driver software ati & nvidia and it will ask to reboot .

* let windows install drivers automatically on startup

* open ati setup again and install the drivers , reboot .

* Fixed .

This should work , installing drivers over old ones is not advised .. May be conflicting somewhere
Edited by Xristo - 2/22/11 at 6:08pm
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Is this an ATI Driver problem?