Overclock.net › Forums › Intel › Intel Motherboards › EVGA x58 integrated NIC only getting 100Mbps?
New Posts  All Forums:Forum Nav:

EVGA x58 integrated NIC only getting 100Mbps? - Page 2

post #11 of 17
White Orange / Orange / White Green / Blue / White Blue / Green / White Brown / Brown <--- Standard 568B pinout.

In that order from left to right. Goes in that way from the bottom of the connector on the side without the tab on it.


Edited by epidemic - 2/21/11 at 10:02pm
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
post #12 of 17
Thread Starter 
So I just re-crimped the side of the cable I didn't crimp last time (I crimped one side, but left the other "factory-crimped" side alone). Turns out the wiring order was different on both sides. Now they're both the same and I get 1Gbps! Thanks guys!
post #13 of 17
Thread Starter 
One last question... I'm getting transfer rates of 60-85Mbps on my network now (before it was 5Mbps). This is way better, but 1Gbps is supposed to be 125MBps... any reason why it isn't capping out? The computer I'm copying a 2.2GB file from is a pretty crappy Windows Server 2003 machine, but 125MBps shouldn't be hard to get even on a small machine...
post #14 of 17
hardrive limitation
post #15 of 17
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post
hardrive limitation
Figured, but it's disappointing. I hope I don't need an SSD on both the source & destination PCs in order to cap out at 125MB/s.
post #16 of 17
Quote:
Originally Posted by MrDoomMaster View Post
One last question... I'm getting transfer rates of 60-85Mbps on my network now (before it was 5Mbps). This is way better, but 1Gbps is supposed to be 125MBps... any reason why it isn't capping out? The computer I'm copying a 2.2GB file from is a pretty crappy Windows Server 2003 machine, but 125MBps shouldn't be hard to get even on a small machine...
It might be HDD limitation.... It could also be protocol overhead and NICs/switch performance.


Most 1Gb NICs cannot do a constant 1Gbps.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #17 of 17
Also, 125MBPS is fairy quick for a hard drive, given that it will be limited on the write side.

Try HDTune to see the HDD I/O
And there is a pretty nice benchmark tool for network I/O on passmark:
http://www.passmark.com/products/pt_advnet.htm
For sale
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T Deluxe Asus GTX460 TOP 768mb G Skill ECO 1600 CAS7 1.35V 
Hard DriveOptical DriveOSMonitor
2x Vertex 60 GB raid[0] Asus DVDRW W7,Ubuntu 2 xAsus VH236H 
KeyboardPowerCaseMouse Pad
Razer Ultra X3 1000W HAF 932 My Desk 
  hide details  
Reply
For sale
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T Deluxe Asus GTX460 TOP 768mb G Skill ECO 1600 CAS7 1.35V 
Hard DriveOptical DriveOSMonitor
2x Vertex 60 GB raid[0] Asus DVDRW W7,Ubuntu 2 xAsus VH236H 
KeyboardPowerCaseMouse Pad
Razer Ultra X3 1000W HAF 932 My Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA x58 integrated NIC only getting 100Mbps?