Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 default setting
New Posts  All Forums:Forum Nav:

4870 default setting

post #1 of 3
Thread Starter 
I was wondering why my 4870 runs at 800/900 and not the defaut 815/925 setting, is the card going bad?
Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.8GHz Asus Maximus Formula ATI 4870X2 830/1000 4GB Patriot Viper II 6400LL @ 1008MHz 
Hard DriveOptical DriveOSMonitor
2 X 500GB LG DVD-RW Windows 7 64 bit 2 X 20" Dell 2009W 
KeyboardPowerCaseMouse
Dell 750W PC P&C Silencer Corsair 600T Logitech V220 
Mouse Pad
Nividia 
  hide details  
Reply
Surfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.8GHz Asus Maximus Formula ATI 4870X2 830/1000 4GB Patriot Viper II 6400LL @ 1008MHz 
Hard DriveOptical DriveOSMonitor
2 X 500GB LG DVD-RW Windows 7 64 bit 2 X 20" Dell 2009W 
KeyboardPowerCaseMouse
Dell 750W PC P&C Silencer Corsair 600T Logitech V220 
Mouse Pad
Nividia 
  hide details  
Reply
post #2 of 3
The default for mine is 750/900, it's up to the card, I guess. And GPUz sometimes reads the def values wrong
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 3
http://usa.asus.com/product.aspx?P_I...ohF&templete=2
it's seen gpu-z get wrong data~
use aida64~
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 default setting