Overclock.net › Forums › Intel › Intel CPUs › Losing Internet connection when overclocking
New Posts  All Forums:Forum Nav:

Losing Internet connection when overclocking - Page 2

post #11 of 17
Sounds like to me you're just unstable. Leave it at 3.6ghz then. Until you can find out what needs more voltage to make it stable. Are you testing it @ 4.0ghz to see if the clock is stable? Never had any issues with my nic acting up, unless i just pushed my pci-e bus way up high though.
post #12 of 17
Thread Starter 
hmmm I didn't change that...what does the pci-e rate do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
post #13 of 17
Thread Starter 
@ Killer K I tried it at 3.9Ghz, Ive done the test with Intel Burn Test V2 and succeded 50 runs...but the problem is that I lose my Internet :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
post #14 of 17
Yea sometimes my LAN disconnects randomly and I have to reboot. Never bothered fixing it, only happens like once every few days. :/
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #15 of 17
same prob scraped the asus and went evga. get a nb cooler and volt the hell out of the nb and sb a sb coolor would be nice too the nb gets hot and cuts your nic card asus is junk just fyi
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @4.5ghz 1.4vcore Evga 790i 2 xfx gtx 260 core 216s in sli 4 gigs mushkin ddr3 1600 
Hard DriveOptical DriveOSMonitor
4 250 gb wd 16mb buffer sata pioneer dvd burners Windows 7 64bit Acer 24inch hd monitor 
KeyboardPowerMouse
ideazon merc antec tru power 650 logitech g500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @4.5ghz 1.4vcore Evga 790i 2 xfx gtx 260 core 216s in sli 4 gigs mushkin ddr3 1600 
Hard DriveOptical DriveOSMonitor
4 250 gb wd 16mb buffer sata pioneer dvd burners Windows 7 64bit Acer 24inch hd monitor 
KeyboardPowerMouse
ideazon merc antec tru power 650 logitech g500 
  hide details  
Reply
post #16 of 17
and the 650i the p5 are the worst
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @4.5ghz 1.4vcore Evga 790i 2 xfx gtx 260 core 216s in sli 4 gigs mushkin ddr3 1600 
Hard DriveOptical DriveOSMonitor
4 250 gb wd 16mb buffer sata pioneer dvd burners Windows 7 64bit Acer 24inch hd monitor 
KeyboardPowerMouse
ideazon merc antec tru power 650 logitech g500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @4.5ghz 1.4vcore Evga 790i 2 xfx gtx 260 core 216s in sli 4 gigs mushkin ddr3 1600 
Hard DriveOptical DriveOSMonitor
4 250 gb wd 16mb buffer sata pioneer dvd burners Windows 7 64bit Acer 24inch hd monitor 
KeyboardPowerMouse
ideazon merc antec tru power 650 logitech g500 
  hide details  
Reply
post #17 of 17
Thread Starter 
So youre telling me that my mobo is dead? or if I change the NIC it'll be fine?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.0 GHz Asus P5Q SE PLUS Sapphire HD 5770 Vapor-X 8GB Dual-Channel DDR2 1100 G SKILL PC 2 8800 
Hard DriveOptical DriveOSMonitor
500GB Seagate ST3500320AS (SATA) HL-DT-ST DVD-RAM GH22NS30 MS Windows 7 64 bit SyncMaster 2253BW 
PowerCaseMouse
Cooler Master ATX12V 500W Antec 300 Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Losing Internet connection when overclocking