Overclock.net › Forums › Graphics Cards › AMD/ATI › Swapped from DVI to HDMI and now I have black borders!
New Posts  All Forums:Forum Nav:

Swapped from DVI to HDMI and now I have black borders!

post #1 of 20
Thread Starter 
I am in the process of switching my monitors from dual DVI to DisplayPort/HDMI (for ease of use really (I hate the fiddly screw connectors). However, having switched one monitor over to HDMI, it is reporting that it is running at 1920x1080, but the screen has a whacking great black border around it. It's like it's running at the right resolution, but not the right size screen?

Any halp?
post #2 of 20
Try changing the aspect-ratio from drivers?
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #3 of 20
It would help if you had rig info there. :|

If you use ATi or AMD, go to CCC and find scaling options in the monitor configure panel. Set to 0% problem solved.

If you use nVidia, try to find the overscan/underscan options and make the image fit the screen

If neither works, try to find a just scan//disable over/underscan//aspect ratio: auto option. (on the screen menu)

It shouild work now
Edited by De-Zant - 2/22/11 at 3:09am
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #4 of 20
Look for something called overscan. What graphics card you got?
Pilgrim
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k (4.8ghz@1.27v) Asus Maximus VIII Hero MSI GTX 980 Ti Twin Frozr 6G Corsair 16gb DDR4 Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro M2  Samsung 850 Pro  Samsung 840 Evo  Samsung 840 Pro 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Seagate Barracuda 1 x Samsung SH-222A Corsair H100I 
OSMonitorKeyboardPower
Windows 10 Pro x64 Rog Swift PG278Q Corsair K95 RGB Corsair AX860i 
CaseMouseMouse Pad
Fractal Design XL R2 Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Pilgrim
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k (4.8ghz@1.27v) Asus Maximus VIII Hero MSI GTX 980 Ti Twin Frozr 6G Corsair 16gb DDR4 Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro M2  Samsung 850 Pro  Samsung 840 Evo  Samsung 840 Pro 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Seagate Barracuda 1 x Samsung SH-222A Corsair H100I 
OSMonitorKeyboardPower
Windows 10 Pro x64 Rog Swift PG278Q Corsair K95 RGB Corsair AX860i 
CaseMouseMouse Pad
Fractal Design XL R2 Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by De-Zant;12479378 
It would help if you had rig info there. :|

If you use ATi or AMD, go to CCC and find scaling options in the monitor configure panel. Set to 0% problem solved.

If you use nVidia, try to find the overscan/underscan options and make the image fit the screen

If neither works, try to find a just scan//disable over/underscan//aspect ratio: auto option.

It shouild work now

Ah yes. I removed it because it meant I got less "ur such a ATI fanboi" comments. Essentially my PC is:

Core i7 920
6GB Corsair
HD5850

However, all of that is irrelevant as the overscan feature you talked of seems to have worked. It's full screen again, however, is that just a work around or is that the best possible fix? I.E. Am I sacrificing quality by using overscan?
post #6 of 20
Quote:
Originally Posted by alex98uk;12479391 
Ah yes. I removed it because it meant I got less "ur such a ATI fanboi" comments. Essentially my PC is:

Core i7 920
6GB Corsair
HD5850

However, all of that is irrelevant as the overscan feature you talked of seems to have worked. It's full screen again, however, is that just a work around or is that the best possible fix? I.E. Am I sacrificing quality by using overscan?

If you put it at 0%, the image quality is as it should be.

The image was compressed into a lesser area when it was less than 0%. At 0%, it will not be compressed.

Seriously, you'd notice it if the image quality was lower. Text would be blurrier and so... Setting the slider above 0% was not possible in teh CCC if I remember correctly, but that would degrade image quality... 0% is just the unflitered option.
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #7 of 20
Thread Starter 
Ah yes, it's set to 0%. Strange how it resorted to underscanning. Well I repped all of you. Now I have to buy more cables because these ones are too short D:
post #8 of 20
Quote:
Originally Posted by alex98uk;12479412 
Ah yes, it's set to 0%. Strange how it resorted to underscanning. Well I repped all of you. Now I have to buy more cables because these ones are too short D:

ATi automatically sets it to -15% or somewhere near that... I don't know why, it just does. Did for me too..
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #9 of 20
Thread Starter 
Computers are stupid...
post #10 of 20
Quote:
Originally Posted by alex98uk;12479435 
Computers are stupid...

Hahaha that's awesome, thank you!
Fridge
(18 items)
 
e-peen
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k SABERTOOTH X79 NVIDIA Quadro K2000 Corsair 4 x 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Revodrive 350 PCIe  Seagate Barracuda 7200.12 1TB 7200 rpm ST31000... Acer HL-DT-ST DVDRAM GH70N  Noctua NH-D14 SE2011 
OSMonitorKeyboardPower
windows 7 professional 64 bit ASUS PB278Q 27-Inch WQHD PLS Monitor razer black widow ultimate Raidmax 630w 
CaseMouseOtherOther
TT Commander Snow Logitech M-U0007 (M500) NextEngine Laser Scanner Mobile Computer Desk 
OtherOther
3D Connexion Space Navigator Huion H58L Tablet 
CPUMotherboardGraphicsRAM
xeon 3440 Maximus III Gene GTS250 G.Skill 2GB F3-10666CL8-2GBHK 
Hard DriveCoolingOSMonitor
SAMSUNG SpinPoint P Series SP2004C 200GB 7200 RPM Zalman windows 7 64 bit Gateway FHX3200B 
MonitorKeyboardPowerCase
Acer AL2216W Razer black widow ultimate CM 500w Coolermaster USP100 red 
Mouse
Logitech MX518 
  hide details  
Reply
Fridge
(18 items)
 
e-peen
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k SABERTOOTH X79 NVIDIA Quadro K2000 Corsair 4 x 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Revodrive 350 PCIe  Seagate Barracuda 7200.12 1TB 7200 rpm ST31000... Acer HL-DT-ST DVDRAM GH70N  Noctua NH-D14 SE2011 
OSMonitorKeyboardPower
windows 7 professional 64 bit ASUS PB278Q 27-Inch WQHD PLS Monitor razer black widow ultimate Raidmax 630w 
CaseMouseOtherOther
TT Commander Snow Logitech M-U0007 (M500) NextEngine Laser Scanner Mobile Computer Desk 
OtherOther
3D Connexion Space Navigator Huion H58L Tablet 
CPUMotherboardGraphicsRAM
xeon 3440 Maximus III Gene GTS250 G.Skill 2GB F3-10666CL8-2GBHK 
Hard DriveCoolingOSMonitor
SAMSUNG SpinPoint P Series SP2004C 200GB 7200 RPM Zalman windows 7 64 bit Gateway FHX3200B 
MonitorKeyboardPowerCase
Acer AL2216W Razer black widow ultimate CM 500w Coolermaster USP100 red 
Mouse
Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Swapped from DVI to HDMI and now I have black borders!