Overclock.net › Forums › Industry News › Software News › [MS] Windows 7 and Windows Server 2008 R2 Service Pack 1
New Posts  All Forums:Forum Nav:

[MS] Windows 7 and Windows Server 2008 R2 Service Pack 1 - Page 6

post #51 of 134
Quote:
Originally Posted by Theory View Post
i tried, it says missing something and Im all valid and all that, its going on my laptop though..
Might be worth it to do a repair install before installing the service pack

Otherwise, run sfc /scannow and chkdsk /f
    
CPUMotherboardGraphicsRAM
i7 4770k @ 4.1 Gigabyte Z87X-UD3H Asus Radeon 7850 DirectCU II 2x8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128GB (OS & Programs) WD Caviar Black 500GB (Games) Seagate Barracuda 750GB (Files) Corsair H100i with SP120 Quiet Fans 
OSMonitorKeyboardPower
Windows 10 Technical Preview HP 2311x 23" (Dual Monitors) Logitech MK520 Antec TP-650 
CaseMouseAudioOther
Fractal Design Define R4 Logitech M310 Asus Xonar DG Blue Yeti USB Mic 
OtherOtherOther
Line 6 POD Studio GX Wacom Bamboo Pen Logitech C910 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k @ 4.1 Gigabyte Z87X-UD3H Asus Radeon 7850 DirectCU II 2x8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128GB (OS & Programs) WD Caviar Black 500GB (Games) Seagate Barracuda 750GB (Files) Corsair H100i with SP120 Quiet Fans 
OSMonitorKeyboardPower
Windows 10 Technical Preview HP 2311x 23" (Dual Monitors) Logitech MK520 Antec TP-650 
CaseMouseAudioOther
Fractal Design Define R4 Logitech M310 Asus Xonar DG Blue Yeti USB Mic 
OtherOtherOther
Line 6 POD Studio GX Wacom Bamboo Pen Logitech C910 
  hide details  
Reply
post #52 of 134
I did download the official update through windows update. I don't know if it's just me but it seems like my Windows is acting slightly more faster like it's on speed lol. However.. i did notice in taskmanager, process tab, i see much less programs used now. They must have took something out to reduce things? However it is working fine for me. I haven't gamed but i am sure microsoft is good at fixing things.
post #53 of 134
Quote:
Originally Posted by 78@pwnt4lif3 View Post
I did download the official update through windows update. I don't know if it's just me but it seems like my Windows is acting slightly more faster like it's on speed lol. However.. i did notice in taskmanager, process tab, i see much less programs used now. They must have took something out to reduce things? However it is working fine for me. I haven't gamed but i am sure microsoft is good at fixing things.
I will update tonight,it's nice to hear that microsoft did some improvements with a perfect OS like windows 7.
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #54 of 134
I installed the service pack a while back (leaked one) so mine isn't showing up on the WU list of updates (obviously). However, anyone know if there is any difference between the two? I don't think there is but I thought it prudent to ask.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #55 of 134
I keep getting the failed install from windows update, have done all that they say should be done.
I will try another time......Windoze......
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #56 of 134
Man I am getting sick and tired of trying to get SP1 installed from Windoze Update.
I keep getting the failed install error. I have done everything that they say to do when having the problem.
I have now uninstalled Acronis, Malwarebytes Pro to see if they were causing a problem.
I'm about ready to get rid of Windoze and just run my Linux...it doesn't give me headaches.
And if there is a problem, I can go to the actual problem and fix it...

Edit: after it downloads it says sucessful install,need to restart after restart it says it failed...
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #57 of 134
Thread Starter 
Took me about 25 tries to complete the download... Dunno what it was, tried a bunch of things and reboots, still didnt work, then all of a sudden with out changing anything, it worked and installed fine.

It stopped my micro studders!!!!!!!!!!!!!!!! I am so happy, no .5 second pauses any more.

25th time's the charm.


Edited by SvB4EvA - 2/22/11 at 6:50pm
POWERHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4013Mhz ASUS P7P55D-E LX ASUS HD6950 w/6970 BIOS OC@920/1400 Corsair CMX8GX32M2A 1600C9 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB+Seagate 750GB+WDC 200GB Windows 7 64-bit ASUS VW246 + Magnavox 32" HDTV Logitech Cordless 
PowerCaseMouseMouse Pad
Corsair tx750w Ultra Black Aluminus ATX Logitech Mx700 ALL YOUR BASE ARE BELONG TO US. 
  hide details  
Reply
POWERHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4013Mhz ASUS P7P55D-E LX ASUS HD6950 w/6970 BIOS OC@920/1400 Corsair CMX8GX32M2A 1600C9 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB+Seagate 750GB+WDC 200GB Windows 7 64-bit ASUS VW246 + Magnavox 32" HDTV Logitech Cordless 
PowerCaseMouseMouse Pad
Corsair tx750w Ultra Black Aluminus ATX Logitech Mx700 ALL YOUR BASE ARE BELONG TO US. 
  hide details  
Reply
post #58 of 134
Sleep worked fine on my first install of W7. After a reformat, even before reinstalling all necessary drivers, the system seemed to hang with the network adapter seeming to do something for almost a minute. This was with and without hybrid, trying to tweek, reverting to older drivers, etc.

SP1 fixed it. It resumes to fully functional in 10-15 seconds again. That, along with nothing seeming to be broken at first look, makes it a win in my book.
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #59 of 134
Quote:
Originally Posted by Tempest_Inc View Post
I wonder if MS is finally integrating KB971033. I have a few friends that will be upset when this happens.
Nope.

4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #60 of 134
Guys i wonder if we need to install this? It is an optional update only though although i have sp1 installed but i saw this also in optional not important section. Do we need to go ahead and install this or not?

Update for Windows 7 x64 based systems (KB2488113)

Assume that you run an application that uses Direct2D or Direct3D and that hosts Windows Internet Explorer components on a computer that is running Windows 7 or Windows Server 2008 R2. In this situation, the application may crash.

Or not? advice?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [MS] Windows 7 and Windows Server 2008 R2 Service Pack 1