Overclock.net › Forums › Industry News › Software News › [MS] Windows 7 and Windows Server 2008 R2 Service Pack 1
New Posts  All Forums:Forum Nav:

[MS] Windows 7 and Windows Server 2008 R2 Service Pack 1 - Page 7

post #61 of 134
Thread Starter 
Quote:
Originally Posted by 78@pwnt4lif3 View Post
Guys i wonder if we need to install this? It is an optional update only though although i have sp1 installed but i saw this also in optional not important section. Do we need to go ahead and install this or not?

Update for Windows 7 x64 based systems (KB2488113)

Assume that you run an application that uses Direct2D or Direct3D and that hosts Windows Internet Explorer components on a computer that is running Windows 7 or Windows Server 2008 R2. In this situation, the application may crash.

Or not? advice?
Has a bunch of bug fixes and includes all the hotfixes since the original release. I would install it.

This is totally a personal preference tho. Personally I need to have the newest versions of anything I have.
POWERHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4013Mhz ASUS P7P55D-E LX ASUS HD6950 w/6970 BIOS OC@920/1400 Corsair CMX8GX32M2A 1600C9 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB+Seagate 750GB+WDC 200GB Windows 7 64-bit ASUS VW246 + Magnavox 32" HDTV Logitech Cordless 
PowerCaseMouseMouse Pad
Corsair tx750w Ultra Black Aluminus ATX Logitech Mx700 ALL YOUR BASE ARE BELONG TO US. 
  hide details  
Reply
POWERHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4013Mhz ASUS P7P55D-E LX ASUS HD6950 w/6970 BIOS OC@920/1400 Corsair CMX8GX32M2A 1600C9 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB+Seagate 750GB+WDC 200GB Windows 7 64-bit ASUS VW246 + Magnavox 32" HDTV Logitech Cordless 
PowerCaseMouseMouse Pad
Corsair tx750w Ultra Black Aluminus ATX Logitech Mx700 ALL YOUR BASE ARE BELONG TO US. 
  hide details  
Reply
post #62 of 134
40 posts and no rep? I think i'll take my advice from someone else not you.. sorry. Then again i still don't know why you have not been rep? Shows you joined Sept 2006? It's 2011 now.. jeez kinda odd

Anyhow if anyone else installed that hotfix let me know if it's doable.
post #63 of 134
Quote:
Originally Posted by Tempest_Inc View Post
I wonder if MS is finally integrating KB971033. I have a few friends that will be upset when this happens.
That was only a brief annoyance, totally harmless now.
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply
post #64 of 134
Quote:
Originally Posted by mtbiker033 View Post
it keeps failing for me while downloading.
you need to activate your windows license first
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #65 of 134
I don't know what I was worried about...



Quote:
Originally Posted by link_90 View Post
Does the SP1 for Windows 7 give support to USB 3.0?
Yes.
Deep Blood
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 (Batch # 3901A240) Foxconn X58 Blood Rage (non-GTI) eVGA GeForce GTX670 2GB 6GB Corsair Dominator 1.6GHz TR3X6G1600C8D Rev 3.2 
Hard DriveOptical DriveCoolingOS
Samsung SSD830 128GB / Seagate 640GB+1TB+2TB+4TB Samsung SH-S223Q 22X XTTH | OCZ Freeze | 9G1212H1011 Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Dell U2410f (rev. A02) Code 104 w/O-rings + Vortex doubleshot keycaps Antec HCPP-850 CaseLabs SM8 
MouseMouse PadAudioOther
Logitech G500 Sharkoon 1337 Asus Xonar DX + Swan D1080MkII08 + MXL Tempo Lifecam Cinema 
  hide details  
Reply
Deep Blood
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 (Batch # 3901A240) Foxconn X58 Blood Rage (non-GTI) eVGA GeForce GTX670 2GB 6GB Corsair Dominator 1.6GHz TR3X6G1600C8D Rev 3.2 
Hard DriveOptical DriveCoolingOS
Samsung SSD830 128GB / Seagate 640GB+1TB+2TB+4TB Samsung SH-S223Q 22X XTTH | OCZ Freeze | 9G1212H1011 Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Dell U2410f (rev. A02) Code 104 w/O-rings + Vortex doubleshot keycaps Antec HCPP-850 CaseLabs SM8 
MouseMouse PadAudioOther
Logitech G500 Sharkoon 1337 Asus Xonar DX + Swan D1080MkII08 + MXL Tempo Lifecam Cinema 
  hide details  
Reply
post #66 of 134
well add SP1 as my 11th failed update install=/....any ideas?
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #67 of 134
Best bet you should reformat lol. Then maybe it'd be ok? Dunno.. mine worked fine.
post #68 of 134
Quote:
Originally Posted by vespillo23 View Post
well add SP1 as my 11th failed update install=/....any ideas?
You can keep trying like SvB4EvA.

You could try running the Windows update troubleshooter (Control Panel -> Troubleshooting -> System and Security -> Fix problems with Windows Update).

Or, you can download the service pack from Microsoft and try installing it that way.

http://www.microsoft.com/downloads/e...displaylang=en
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #69 of 134
Quote:
Originally Posted by B-Con View Post
You can keep trying like SvB4EvA.

You could try running the Windows update troubleshooter (Control Panel -> Troubleshooting -> System and Security -> Fix problems with Windows Update).

Or, you can download the service pack from Microsoft and try installing it that way.

http://www.microsoft.com/downloads/e...displaylang=en
.
LOL, wow.....yeah tried the troubleshooter, currently dling the stand alone.....we shall see
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #70 of 134
Mine worked fine on 4 PC's and 3 Laptops only issue was on 2 gaming rigs I had to reinstall Intel RST drivers
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980x@4.5Ghz Asus Rampage III EVGA GTX580 Tri Sli Super Talent 2133 cl8 
Hard DriveOptical DriveOSMonitor
3x Intel X25m G2 Raid 0 Blue-Ray Win7 Ult x64 Dell 3007 
KeyboardPowerCaseMouse
Logitech G19 Silverstone 1500 Danger Den Double Wide Logitech G9x 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980x@4.5Ghz Asus Rampage III EVGA GTX580 Tri Sli Super Talent 2133 cl8 
Hard DriveOptical DriveOSMonitor
3x Intel X25m G2 Raid 0 Blue-Ray Win7 Ult x64 Dell 3007 
KeyboardPowerCaseMouse
Logitech G19 Silverstone 1500 Danger Den Double Wide Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [MS] Windows 7 and Windows Server 2008 R2 Service Pack 1