Overclock.net › Forums › Graphics Cards › NVIDIA › 570 installed.. Keeps going out.
New Posts  All Forums:Forum Nav:

570 installed.. Keeps going out. - Page 2

post #11 of 18
You try using driver sweeper in safe mode?
Then disable Windows driver DL in safemode without networking.

Then install the latest drivers from Nvidias website.
    
CPUMotherboardGraphicsRAM
Intel 6700k Asus Z170-A EVGA GTX 1080 SC 32GB Corsair Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K 120GB (OS) Kingston HyperX 3K 240GB (Storage) Seagate 1TB (Media)  Seagate 2TB (Media) 
Optical DriveCoolingOSMonitor
LG WH16NS40 BluRay Noctua NH-D15s Windows 10 Pro 64bit ASUS VG248QE 24" 
KeyboardPowerCaseMouse
Magicforce 68 Corsair TX850M Fractal Design R4 Logitech G600 
Mouse PadAudioAudioOther
Steelseries Qck Klipsch ICONs / 12" Dayton Sub SMSL SA-50 SMSL SD-793II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 6700k Asus Z170-A EVGA GTX 1080 SC 32GB Corsair Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K 120GB (OS) Kingston HyperX 3K 240GB (Storage) Seagate 1TB (Media)  Seagate 2TB (Media) 
Optical DriveCoolingOSMonitor
LG WH16NS40 BluRay Noctua NH-D15s Windows 10 Pro 64bit ASUS VG248QE 24" 
KeyboardPowerCaseMouse
Magicforce 68 Corsair TX850M Fractal Design R4 Logitech G600 
Mouse PadAudioAudioOther
Steelseries Qck Klipsch ICONs / 12" Dayton Sub SMSL SA-50 SMSL SD-793II 
  hide details  
Reply
post #12 of 18
Thread Starter 
Yeah I sweeped it in safemode then installed the newest drivers. Sometimes just after the windows logo it just goes black screen. Sometimes my Monitor says "No Input" and shuts off. Sometimes I can see a lone white cursor. all of these things have happened throughout the day but alas not once did my driver sucessfully work.
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
post #13 of 18
Did you uninstall the old drivers before getting the new ones?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
post #14 of 18
Thread Starter 
Yes
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
post #15 of 18
Well that was my best shot man, sorry. Nothing in the BIOS I'm sure, but maybe I'd check there to see what's going on with the pci slots.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
post #16 of 18
Thread Starter 
Looks like many others are having this problem. Sigh.

http://forums.nvidia.com/index.php?showtopic=187401
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 @ 2.8 ghz Asus P6T MSI HD 6970 2GB 6Gig Corsair 1600 
OSKeyboardPowerMouse
Windows 7 Ultimate Logitech G15 Sparkle Gold Class 1250W Logitech MX510 
Mouse Pad
Icemat Blue 
  hide details  
Reply
post #17 of 18
return the card, had similar issue with 8800 ultra, baking helped, but ur still @ warranty so send it back.
m0nst4r
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 3,8ghz, 1,2Vcore Gigabyte GA-X58-UD4P gigabyte 460gtx oc2 3x2 GB Kingston 1600mhz @1,5V 
Hard DriveHard DriveCoolingOS
Samsung Dysk Samsung F3 HD103SJ 1TB 7200 Kingston SSD 120GB Cooler Master Hyper TX2 Windows 7 64bit 
MonitorPowerCase
LG W2243S-PF 22" Corsair RM650x SilentiumPC Pax M70 Pure Black 
  hide details  
Reply
m0nst4r
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 3,8ghz, 1,2Vcore Gigabyte GA-X58-UD4P gigabyte 460gtx oc2 3x2 GB Kingston 1600mhz @1,5V 
Hard DriveHard DriveCoolingOS
Samsung Dysk Samsung F3 HD103SJ 1TB 7200 Kingston SSD 120GB Cooler Master Hyper TX2 Windows 7 64bit 
MonitorPowerCase
LG W2243S-PF 22" Corsair RM650x SilentiumPC Pax M70 Pure Black 
  hide details  
Reply
post #18 of 18
Don't you guys think GTX570s having a lot of issues going on these days...
many have even burnt their 570s.......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 990x @ 4.0ghz(atm) ASUS Rampage III Extreme ROG Sapphire RADEON HD6990 Kingston HyperX T1 8GB 
Hard DriveOptical DriveOSMonitor
1TB WD 7,200RPM LG Windows 7 64bit SONY KDLNX720 40'' 240HZ 3D LED 
PowerCase
Corsair AX1200 Silverstone RV02 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i7 990x @ 4.0ghz(atm) ASUS Rampage III Extreme ROG Sapphire RADEON HD6990 Kingston HyperX T1 8GB 
Hard DriveOptical DriveOSMonitor
1TB WD 7,200RPM LG Windows 7 64bit SONY KDLNX720 40'' 240HZ 3D LED 
PowerCase
Corsair AX1200 Silverstone RV02 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 570 installed.. Keeps going out.