Overclock.net › Forums › Components › Sound Cards and Computer Audio › Subwoofer connection help
New Posts  All Forums:Forum Nav:

Subwoofer connection help

post #1 of 3
Thread Starter 
First post!

So I need help in figuring out why there is no sound coming out of my subwoofer.

My sub is this:
Velodyne Vdr12
http://www.futureshop.ca/en-CA/produ.../10130479.aspx

I connect it to the "Sub-out" of my soundcard but there is no sound coming out?
Any ideas why not or how to connect it properly?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k UD4 B3 EVGA GTX 570 SLI Mushkin 2x4GB 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x120gbOCZ SSD and 2 HDD Samsung Blu-ray Win 7 64bit NEC EA231WMi and LGW2343T 
PowerCaseMouseMouse Pad
XFX 850 Black Edition Silverstone FT02 Alienware Logitech G9 Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k UD4 B3 EVGA GTX 570 SLI Mushkin 2x4GB 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x120gbOCZ SSD and 2 HDD Samsung Blu-ray Win 7 64bit NEC EA231WMi and LGW2343T 
PowerCaseMouseMouse Pad
XFX 850 Black Edition Silverstone FT02 Alienware Logitech G9 Razer Vespula 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by danz24 View Post
First post!

So I need help in figuring out why there is no sound coming out of my subwoofer.

My sub is this:
Velodyne Vdr12
http://www.futureshop.ca/en-CA/produ.../10130479.aspx

I connect it to the "Sub-out" of my soundcard but there is no sound coming out?
Any ideas why not or how to connect it properly?
You could either split it off from your front channel outs using a 3.5mm Y adapter, or turn your sound card to 2.1 mode. Assuming of course, by "sub-out" you mean the 3.5mm jack that's for sub and center channel.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #3 of 3
Thread Starter 
I tried the 2.1 mode to to avail.

I'll try the Y-adapter mode. So theres nothing wrong with a sub connecting the front channels?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k UD4 B3 EVGA GTX 570 SLI Mushkin 2x4GB 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x120gbOCZ SSD and 2 HDD Samsung Blu-ray Win 7 64bit NEC EA231WMi and LGW2343T 
PowerCaseMouseMouse Pad
XFX 850 Black Edition Silverstone FT02 Alienware Logitech G9 Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k UD4 B3 EVGA GTX 570 SLI Mushkin 2x4GB 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x120gbOCZ SSD and 2 HDD Samsung Blu-ray Win 7 64bit NEC EA231WMi and LGW2343T 
PowerCaseMouseMouse Pad
XFX 850 Black Edition Silverstone FT02 Alienware Logitech G9 Razer Vespula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Subwoofer connection help