Overclock.net › Forums › Components › Power Supplies › Diagnosis, Power?
New Posts  All Forums:Forum Nav:

Diagnosis, Power?

post #1 of 8
Thread Starter 
So a friend of mine just asked me today if I knew of any reason why his computer would take almost 1minute to POST from a cold start. That is all his fans would spin up but no LEDs, nothing on screen, for about 1 minute, then it would POST and start up like normal, no other problems as yet.

My first thought was possibly this could be a PSU issue? He asid he flashed the bios recently to make sure it wasn't a mobo problem. Just started up recently.

His system specs are:
AMD PhenomII x2 560, unlocked to 4 cores at stock speed.
Hyper 212 cooler.
MSI 870-G54 mobo
HEC 650w (Zephyr? not sure, the one on sale at new egg a few weeks ago).
8gb gskill ripjaw ram.
500gb hd blah blah blah.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #2 of 8
Just have him try another PSU. Also, make sure he reset his BIOS to defaults after the flash and changed them back. Some BIOSes don't like being flashed with existing settings.
post #3 of 8
What GPU is he running? It could be enabling prior to posting.

C
post #4 of 8
Thread Starter 
Unfortunately he has no other PSU to try. I suppose I could bring mine over *grumble*.

Oops knew I forgot to post an important component. He's running a EVGA GTX 460SE.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #5 of 8
The Zephyr is pretty mediocre, but I don't recall its exact capabilities. Still, it shouldn't be having too much trouble with that system.

Also, why'd you let a friend buy a GTX460SE? Deceptively named gimped cards, really.
post #6 of 8
Thread Starter 
He wanted a new system, he wanted it quickly, and he wanted it cheap. He bought most of the stuff from newegg "deals" before I had any input, which landed him with some not so stellar parts, that I would not have recommended.

C'est La Vie y'know? I hope this isn't the reaper coming to bite him in the butt for his decisions heh.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #7 of 8
No, not really (reaper I mean)

Ok, that card is probably causing his machine to post a little slower. What you could do is take your card over and throw that in to confirm. I'm pretty sure the BIOS on the card would make it go through it's own POST on boot up.

Comps
post #8 of 8
Thread Starter 
Hum, ok, well I guess it's up to me to bring components to see what's what in my friends system. Thanks for the suggestions.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Diagnosis, Power?