Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Anyone else unhappy with sanforce SSDs?
New Posts  All Forums:Forum Nav:

Anyone else unhappy with sanforce SSDs? - Page 3

post #21 of 24
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
If you had explained it like this in the first post, then it would have been clearer because you were very specific this time. But previously, it was too vague for me.

So damn: either you are having some bad luck, or perhaps this is just the way these drives are in RAID-0. Or it could be the SATA port. Or it could be the driver. But whatever the case, you enabled me to clearly understand where you're coming from with this last post.

So maybe I should be saying something like "never mind".
My main goal was to find out results from other people, rather than list mine. I tend to get discouraged when I see an opening post 3/4 of a page long, and not read it lol, so I tried to stay short and sweet in the op.

Anyways, thanks for the understanding. I've tried on the OCZ forums, yet staff dominate there more than actual users, defeating chances of someone saying "yea, this SSD is ****!" ha. Like I said, the performance with sandforce, in my experience, is more of a compromise rather than a gain. It's just a leveling of speeds. So far, the Raid 0 SSD setups I've used have consisted of the 2 WD SSDs, Revodrive, and Patriot Infernos, doing installs on a Crosshair Formula IV, Intel Extreme DX58SO, and Gigabyte 890FXA. I've gotten consistent results across all setups, which is really making me start to second guess the sandforce hype. I'm just hoping to see enough people with similar results.
post #22 of 24
Dare I ask, have you set your bios to 6Gb(sata3)
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
post #23 of 24
WorldExclusive its fixed now i was on AMD AHCI Driver now i am on MS AHCI 1.0 and the mb/s are right see one of my posts (#17) with ATTO benchmark, now i have R279/W255
post #24 of 24
Thread Starter 
Quote:
Originally Posted by headmixer View Post
Dare I ask, have you set your bios to 6Gb(sata3)
For ****s and giggles, yes, not that it changed anything, nor could.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Anyone else unhappy with sanforce SSDs?