Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 sp1 error during install
New Posts  All Forums:Forum Nav:

Win7 sp1 error during install

post #1 of 4
Thread Starter 
Hey guys, not able to search but I'm pretty certain nobody else has reported this...
Happens when I restart while installing, refuses to go away no matter what I do.

Anyone have an idea? I googled a bit and can't come to any conclusions here :-/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8 ghz Asus P8P67 Pro MSI GTX 465 Twin Frozr II G.Skill Ripjaws X 2x4gb 
OSMonitorKeyboardPower
Win 7 64bit HP 25'' 1920x1200 MS Sidewinder x6 Thermaltake Blackwidow 850w 
CaseMouseMouse Pad
CM690 Advanced II Logitech g500 Zotac swag from CES 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8 ghz Asus P8P67 Pro MSI GTX 465 Twin Frozr II G.Skill Ripjaws X 2x4gb 
OSMonitorKeyboardPower
Win 7 64bit HP 25'' 1920x1200 MS Sidewinder x6 Thermaltake Blackwidow 850w 
CaseMouseMouse Pad
CM690 Advanced II Logitech g500 Zotac swag from CES 
  hide details  
Reply
post #2 of 4
redownload the service pack, it may help; it worked well for me.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 4
Considering the Service Pack was JUST released I don't think you'll have much luck finding solutions posted quite yet. I tried doing some searching and can't find squat either.

Best bet for now is to just rollback to the savepoint before installing the service pack and giving it some time for more users to report errors and solutions to be posted.

You could also give Microsoft TechNet forums a shot since they might have their software and help people there keeping an eye on things that would be able to provide better feedback.

Edit: That is, if dragosmp's solution doesn't work for you.
Current System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5650 (4GHz @ 1.275v) Asus Sabertooth x58 Gigabyte G1 Gaming 980ti Corsair Platinum 16GB (2x8GB) 2133 DDR3 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB (OS Drive) 2x Western Digital 2TB Green (WD20EARS) 1x Western Digital 2TB Green (WD20EARX) 1x Western Digital 4TB Red (WD40EFRX) 
Optical DriveCoolingCoolingOS
2x Sony Optiarc DVD RW AD-7240S Corsair Hydro Series H100i 5x Scythe Gentle Typhoon AP-14 Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Samsung S27A950D (Primary) Dell MP2400 (80" projection) Dell Compact Black USB Keyboard (RT7D50) Corsair AX1200 Modular 
CaseMouseAudioAudio
Corsair Obsidian 800D Microsoft USB Intelimouse (Ball) Klipsch Promedia Ultra 5.1 Logitech G930 Wireless Headset 
  hide details  
Reply
Current System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5650 (4GHz @ 1.275v) Asus Sabertooth x58 Gigabyte G1 Gaming 980ti Corsair Platinum 16GB (2x8GB) 2133 DDR3 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB (OS Drive) 2x Western Digital 2TB Green (WD20EARS) 1x Western Digital 2TB Green (WD20EARX) 1x Western Digital 4TB Red (WD40EFRX) 
Optical DriveCoolingCoolingOS
2x Sony Optiarc DVD RW AD-7240S Corsair Hydro Series H100i 5x Scythe Gentle Typhoon AP-14 Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Samsung S27A950D (Primary) Dell MP2400 (80" projection) Dell Compact Black USB Keyboard (RT7D50) Corsair AX1200 Modular 
CaseMouseAudioAudio
Corsair Obsidian 800D Microsoft USB Intelimouse (Ball) Klipsch Promedia Ultra 5.1 Logitech G930 Wireless Headset 
  hide details  
Reply
post #4 of 4
Thread Starter 
For some reason it wouldn't even let me roll back. Said restore points were invalid, or something along those lines... Sadly i just gave up trying as I don't have the time to mess around with it :-/

Goodluck to anyone else who may end up here...

If anyone finds any info please leave it incase this becomes common.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8 ghz Asus P8P67 Pro MSI GTX 465 Twin Frozr II G.Skill Ripjaws X 2x4gb 
OSMonitorKeyboardPower
Win 7 64bit HP 25'' 1920x1200 MS Sidewinder x6 Thermaltake Blackwidow 850w 
CaseMouseMouse Pad
CM690 Advanced II Logitech g500 Zotac swag from CES 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8 ghz Asus P8P67 Pro MSI GTX 465 Twin Frozr II G.Skill Ripjaws X 2x4gb 
OSMonitorKeyboardPower
Win 7 64bit HP 25'' 1920x1200 MS Sidewinder x6 Thermaltake Blackwidow 850w 
CaseMouseMouse Pad
CM690 Advanced II Logitech g500 Zotac swag from CES 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 sp1 error during install