Overclock.net › Forums › Intel › Intel - General › Intel Burn Test v2.50 Finishes after 2 seconds with Stress Level: Maximum
New Posts  All Forums:Forum Nav:

Intel Burn Test v2.50 Finishes after 2 seconds with Stress Level: Maximum

post #1 of 8
Thread Starter 
I am trying to run Intel Burn Test on my computer but it just finished after ~2 seconds and says "Test finished everything is OK!" or something like that, the standard "Nothing went wrong"-message.

But it hasn't made any tests at all since I can't see anything in the linpack output.

When I try the same on my laptop, the test goes on fine. And if I use a custom stress level and just set it ~100MB below maximum, it works.

What gives?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #2 of 8
Are you running it as Administrator?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 8
Seems there is a bug in this software version release. I would try a older version for now and wait for a fix.
post #4 of 8
same happens to me, I figured ibt was just a piece of crap and used linx instead lol.....
Goomah
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k P67-UD4 ASUS GTX 560 TI G.SKILL Ripjaws+ Turbulence II Series 2000mhz 
Hard DriveOptical DriveMonitorKeyboard
2x Samsung f3 raid 0 None! T.V. Rosewill RK-9000 Mechanical 
PowerCaseMouse
ABS SL 1050W (Overkill) HAF X Deathadder 
  hide details  
Reply
Goomah
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k P67-UD4 ASUS GTX 560 TI G.SKILL Ripjaws+ Turbulence II Series 2000mhz 
Hard DriveOptical DriveMonitorKeyboard
2x Samsung f3 raid 0 None! T.V. Rosewill RK-9000 Mechanical 
PowerCaseMouse
ABS SL 1050W (Overkill) HAF X Deathadder 
  hide details  
Reply
post #5 of 8
Thread Starter 
Thanks.

Same thing with linx though.. and yes, I am running it as administrator.
Edited by frW - 2/23/11 at 10:05am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-970 @ 4GHz ASUS Rampage III Black Edition Gigabyte GTX 460 1GB SLI Corsair Vengence LP 24GB 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex 3 120GB Windows 7 Enterprise SyncMaster P2770 Microsoft Ergonomical 4000 
PowerCaseMouseMouse Pad
CoolerMaster M850 850w Fractial Design R3 - White Steelseries IKARI Steelseries 
  hide details  
Reply
post #6 of 8
Now I'm having the same issue. Fun. LinX works, only IBT finishes in 0.11 sec. Any solution?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #7 of 8
Hah, that was fast

I have a solution. IBT won't run (will finish in 1 sec) if it is placed in a folder with " " in the name (like my "Program files (x86)"). Moving the IBT files to "C:\\IBT\\" solves the issue!
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #8 of 8
This could be caused by the linpack exe`s. I would try to replace them a.k.a download again. IBT should be running in 64bit mode (when on an x64bit OS, like you got ronnin).
If it is in 64bit mode and uses the linpack32.exe it is mashed...
Edit: I`m wrong! I replaced the x64 exe with the x32 and renamed it to linpack64.exe so ibt only had the 32bit exe. And it worked
Edit2: Strange solution ronnin, but anyway GZ!
Edited by Mr.Eiht - 4/12/11 at 2:35pm
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Intel Burn Test v2.50 Finishes after 2 seconds with Stress Level: Maximum