Overclock.net › Forums › Intel › Intel CPUs › NEED some back up, on ocing i7 940
New Posts  All Forums:Forum Nav:

NEED some back up, on ocing i7 940

post #1 of 19
Thread Starter 
Computer specs:
cpu:i7 940
vgc: evga 275gtx 1792mb
ram:6 gigs ddr3 10666, 1333
Hdd:500gb wd
ps:800w
cooling: custom made liquid cooling system.
mb: MSI x58 plat sli

comp on stock idles at 15C max load of 28c ish.
trying to get to 4grhz
my bios specs so far are


HT: enabled
Intel Eist: disabled
intel C-STATE tech: disabled
base clock:133 stock, 179(target oc)
cpu ratio:22
qpi:4800gt etc
mem ratio: auto
uncore: auto
PCI freq: 37.3
PCI-e:100
cpu Voltage: +.150
Vcore: 1.344
CPU PLL: 1.89
QPI voltage: +1.60
DRAM Voltage 1.65
ICH:2.13
spread spectrum: disabled

i am trying to get the best performance at 4grhz can any one be of asst to me?? iv been trying to figure out what i am doing wrong >_< but every time i try i get bsod,or my clock goes down to stock
post #2 of 19
Try setting the memory to its defualt multiplier, might be that the RAM does not wont to OC with the auto setting, think about it, the Bclk:Mem ratio is 1:10 atm(auto) so taking it to 179 would mean taking the ram to 1790~, thats a no go.

Thats should let you post or atleast get into windows

Set the mem multiplier to 7x your Bclk and uncore to 14x your BCLK.

post #3 of 19
Quote:
Originally Posted by MRpwn View Post
HT: enabled
Intel Eist: disabled
intel C-STATE tech: disabled
base clock:133 stock, 179(target oc)
cpu ratio:22
qpi:4800gt etc
mem ratio: auto <- times 7 your BCLK, with 179 BCLK you'll get 1253 Mhz
uncore: auto <- times 14 your BCLK, 2506 Mhz
PCI freq: 37.3
PCI-e:100
cpu Voltage: +.150
Vcore: 1.344
CPU PLL: 1.89
QPI voltage: +1.60 <- Is that the offset from defualt 1.2v?
DRAM Voltage 1.65
ICH:2.13 <- bit much should be about 1.1 - 1.2
spread spectrum: disabled

<--- Turn that frown upside down
Turn of Speedstep too
post #4 of 19
Thread Starter 
omg TY for replying i am gonna try ur settings, and where is speedstep? brb lol
post #5 of 19
Thread Starter 
got bsod and restart, also on the
mem ratio: auto <- times 7 your BCLK, with 179 BCLK you'll get 1253 Mhz
uncore: auto <- times 14 your BCLK, 2506 Mhz
it only lets me increments of like 4 and 8 but non e match those mhz no matter what i try?
post #6 of 19
try the 8 times setting. for memory that is.
post #7 of 19
Thread Starter 
but the mhz are reading high numbers like the uncore is like 5,xxx with 14?
post #8 of 19
or you could also, set it to its lowest to see if its maybe the CPU not wanting to cope with those settings.

try putting the mem on its lowest you eliminate the memory out of the possible errors, which there can be loads when it comes to overclocking, to get my pc at my signature clocks and settings took me at least 48 hours of sitting in front of my pc, testing certain values and then restarting.

Overclock your CPU first then worry about, GPU, RAM etc. .

One thing at a time, Bloomfields need time to overclock, if you had SB then you just increased the multiplier. (on a asus P8P67 Evo i did this and its 4.7Ghz stable ).

Good luck!
post #9 of 19
Thread Starter 
ight ight i shall try but what my max v core should be??, because bsod means more volts right?
post #10 of 19
Uncore should always be 2 times your mem frequency . stay away from all auto functions, tune them manually. so you have control as to how much gets pulsed where
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › NEED some back up, on ocing i7 940