Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU scaling options locked
New Posts  All Forums:Forum Nav:

GPU scaling options locked

post #1 of 6
Thread Starter 
I would like to play an older game which doesn't have many resolution options, so it only has 4:3. The problem is it's getting stretched... and the "maintain aspect ratio" option is greyed out. Any idea how to get it back?

SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #2 of 6
I had this issue with my laptop thru HDMI with 11.1 drivers. I switched to 11.2 and it magically came back. I would guess you have updated your drivers but I had the exact same thing happen with older drivers maybe not!
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
post #3 of 6
You need to change to a resolution that is not native then you must select the gpu scaling option you want. Now after you select the option you want you can change back to your native resolution. Yes, very stupid of AMD to limit gpu scaling options when at native resolutions, but oh well. Should work for you.
post #4 of 6
To my knowledge there isnt a way in older games. If they game didnt support wide screen aspect ratio then it will be stretched.
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Samsung BX2250 Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Samsung BX2250 Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
post #5 of 6
I forgot to mention that after you get it set back to native resolution it will default to the stretch option, but that is a bug. It will be at your previous selected scaling option.
post #6 of 6
Thread Starter 
Quote:
Originally Posted by JeremiahTheBullfrog View Post
You need to change to a resolution that is not native then you must select the gpu scaling option you want. Now after you select the option you want you can change back to your native resolution. Yes, very stupid of AMD to limit gpu scaling options when at native resolutions, but oh well. Should work for you.
Ah thanks that seems to have done it. That is very weird.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU scaling options locked