Overclock.net › Forums › Software, Programming and Coding › Other Software › Silly problem: firefox not displaying icons for bookmarks
New Posts  All Forums:Forum Nav:

Silly problem: firefox not displaying icons for bookmarks

post #1 of 3
Thread Starter 
Hey all, not sure if this would be the correct place to post this but here I go anyways.

I just upgraded to Win7 and after installing firefox again and getting all my bookmarks set up I can't seem to get the ones in my toolbar to display the website icons next to them.

The first couple that I added will always have the icons and after I visit the other ones during a browsing session the icon will appear there and stay but as soon as I close firefox it disappears. Anyone have any insight on this?

I know it's a rather nitpicky problem but it annoys me to see the little white page there instead of the icon for one of my most visited websites.

I have included a screenshot of my toolbar to help explain the problem.



The OCN, newegg, demonoid and hotmail icons are always there and the others will display after visiting the site once.

Any help is greatly appreciated.
Degausser
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.54Ghz Gigabyte P67A-UD4-B3 EVGA GTX 460 1GB 2x4GB G. Skill Ripjaws X 1333Mhz CL7 
Hard DriveOSKeyboardPower
Crucial C300 128GB & Samsung Spinpoint F3 1TB Windows 7 Home 64 bit Logitech G15 Corsair HX620 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
Degausser
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.54Ghz Gigabyte P67A-UD4-B3 EVGA GTX 460 1GB 2x4GB G. Skill Ripjaws X 1333Mhz CL7 
Hard DriveOSKeyboardPower
Crucial C300 128GB & Samsung Spinpoint F3 1TB Windows 7 Home 64 bit Logitech G15 Corsair HX620 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #2 of 3
I have always had a similar issue when importing my bookmarks after a fresh install, I ended up just learning to live with it but at least the main ones I use come back when I go to the site. Here is some more info: http://support.mozilla.com/en-US/kb/...0not%20display You could try delete and then re-add one to see if that fixes it. I have so many bookmarks that I just don't worry about any accept my toolbar links..
Edited by Clox - 2/23/11 at 4:06pm
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #3 of 3
If you go the sites, does it populate your FF with them then? I have found that if you go to the site itself it will pop in there, but not very quick in all cases.

That would drive me nuts if it stayed like that. I use Multirow Bookmarks Toolbar so I have three rows of them up there.
Edited by PhillyOverclocker - 2/23/11 at 3:57pm
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Silly problem: firefox not displaying icons for bookmarks