Overclock.net › Forums › Graphics Cards › AMD/ATI › Eyefinity problem.
New Posts  All Forums:Forum Nav:

Eyefinity problem.

post #1 of 9
Thread Starter 
I've got three 1920x1080 monitors set up in eyefinity mode. It's great. Most of the time. I have two linked by DVI and the third by Sapphire Displayport to DVI adapter.

The problem is that the displays keep turning off then instantly turning back on. This only happens in games and seemingly more common during specific bits in specific games.

When I go to play Bad Company 2, I can play problem free for a while - how long seems to me to be random - then the problem starts to occurs more and more frequently the longer I play. It is most common between rounds but will start happening during game play randomly, eventually doing it ever time I alt tab back in to the game (I have to alt tab out and back in as the game seems to lose display when this happens.

In NBA 2K11 it happens between quarters and only between quarters. No where else but between every single quarter. It will do it 4 or 5 times between quarters too. I need to thrash the buttons on the xbox pad to get it to the next quarter.

This never happens in Windows.

Hoping this is something stupid, but IDK.

This didn't happen whilst I was using two VGA links plus the sapphire DP to DVI adapter.

Halp?
post #2 of 9
This can be caused by many things e.g. do you have any programs open in the background such as MSN messenger because those popups cause havok when im gaming.

It sounds to me like your card is switching between 2D and 3D mode as its happening at certain points in a game.

However it could just be a driver issue have you tried any other drivers?
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by jammo2k5;12501479 
It sounds to me like your card is switching between 2D and 3D mode as its happening at certain points in a game.

However it could just be a driver issue have you tried any other drivers?

That actually sounds like what's happening. Why would it drop to 2D clocks during game?
Between rounds of BC2 and between quarters of NBA2K11 makes sense...but during gameplay...It's not background apps AFAIK as even if I shut down everything miscellaneous...it still does it - though I haven't tried closing the Windows desktop gadgets, will try that next.
Still...doesn't explain why it works problem-free for a while then eventually happens relentlessly. I can also have friends buzzing me on MSN every couple of seconds and have no interference during play...

Yeah, I downloaded the latest driver yesterday, the last one was a couple of months old.

Oh - And when the displays turn off it makes that noise Windows makes when you remove hardware, as if the monitor is losing connection. I would think if the monitor were losing connection then I'd lose eyefinity, but it retains eyefinity.
Edited by MintMouse - 2/23/11 at 5:51pm
post #4 of 9
Well if the monitor is losing connection it would default back to any previuos setting with 2 or one monitor, however if you the plug that monitor back in it will go back to your eyefinity setup i have done this with my monitors recently as i have to diable crossfire to get all 3 monitors to work and when i do it changes my monitor config back to the one i set it at for 3 monitors ( i have a postion confiig for 2 and a seperate config for 3 monitors.)

That was hard to explain without soundling like a goon tongue.gif but it sounds like your losing connection on one monitor maybe due to temperatures of prelonged use of the active DVI adapter maybe?
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
post #5 of 9
Thread Starter 
But that wouldn't make sense when you consider it happens between every quarter in NBA2K11 but at no other point. Unless I have two problems. smile.gif.
post #6 of 9
Based on what you said, there are a few things you can try.

1) Revert back to stock clocks and see if the problem persists.
2) Reinstall drivers.
3) Try a different connection arrangement. Plug monitor 3 into DVI instead of the DP->DVI adapter, etc.

It sounds to me more like a problem with the monitor itself.
post #7 of 9
Quote:
Originally Posted by MintMouse;12501780 
But that wouldn't make sense when you consider it happens between every quarter in NBA2K11 but at no other point. Unless I have two problems. smile.gif.

That is true, Things to try are
  • Driver reinstall with a driversweep in safe mode
  • Try a 2 monitor eyefinity setup with DVI only and see if the problem persists
  • Test the DVI adapter in single mode only to see if the problem is still there
  • Test all moniors on a 1 by 1 basis
  • Maybe RMA video card?
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
Earl
(28 items)
 
  
CPUMotherboardGraphicsGraphics
1055T Asus crosshair IV Asus 6870 Sapphire 6870 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 8GB (1 spare 2GB stick) Corsair Neutron 120GB Samsung Spinpoint F3 Samsung Spinpoint F4 
Optical DriveCoolingCoolingCooling
Samsung USB slimline EK supreme HF XSPC RS 360 XSPC X20 750 Dual Bay Res 
CoolingCoolingOSOS
6x GT AP-15's bits and bobs Windows 8 Pro x64 Ubuntu 11.10 X64 (MSGE) 
MonitorMonitorMonitorMonitor
Hanns G 24" 1920x1080 Dell 17" 1280x1024 32" Sony Bravia Asus P1 Pico projector 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Mx Browns ISO UK, Ducky ... OCZ fatality 1000 Coolermaster HAF X Microsoft sidewinder X8 
Mouse PadAudioAudioOther
Enjoi custom Sennheiser HD 205's Asus Xonar DX PCI-E Xbox 360 Game pad for windows 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by kiwiasian;12501821 
Based on what you said, there are a few things you can try.

1) Revert back to stock clocks and see if the problem persists.
2) Reinstall drivers.
3) Try a different connection arrangement. Plug monitor 3 into DVI instead of the DP->DVI adapter, etc.

It sounds to me more like a problem with the monitor itself.
Can't try 3 DVI, displayport needs to be used...unfortunately. My GPU is at stock clocks! frown.gif.
I'll try wiping the drivers off and reinstalling again though.
Quote:
Originally Posted by jammo2k5;12501865 
That is true, Things to try are
  • Driver reinstall with a driversweep in safe mode
  • Try a 2 monitor eyefinity setup with DVI only and see if the problem persists
  • Test the DVI adapter in single mode only to see if the problem is still there
  • Test all moniors on a 1 by 1 basis
  • Maybe RMA video card?
Trying the 2 monitor setup sounds like a plan, actually. I'll give that a whirl. Then failing that I'll try the monitors one by one.

Cheers for the troubleshooting advice. Will update after work tomorrow.
post #9 of 9
Quote:
Originally Posted by MintMouse;12502728 
Can't try 3 DVI, displayport needs to be used...unfortunately.

No...I mean plug monitor #3 into DVI.

Plug whichever monitor is plugged into the adapter straight to the GPU.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Eyefinity problem.