Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner issue in crossfire
New Posts  All Forums:Forum Nav:

MSI Afterburner issue in crossfire - Page 4

post #31 of 37
Thread Starter 
How do I check if I got all the ULPS disabled? I used the search function in regedit to get them all. But is there a way to ensure it is disabled?
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #32 of 37
The 1 becomes a 0, that's how you tell if it's disabled or not.
post #33 of 37
hi guys..still have problem with ab beta7..

i am already writing

UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it

than

set UnofficialOverclockingMode 1 and saving..

restart msı ab and freezing!!!

i tryed to set 2 ,ıts same..

i didnt unlock over 1000mhz gpu on my crossfire setup..(6870x2)

what i can do?
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
post #34 of 37
^^Disable ulps.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #35 of 37
Confirmed the clocking problem. Afterburner sometimes doesn't sync the GPU's like it should. Confirmed using GPU-Z.

Explains how I randomly gained 1000 points in 3DMark 11 =) First run was apparently with the cards clocked at different speeds, but I didn't notice at the time.
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
post #36 of 37
Thread Starter 
I royally screwed up my drivers last night trying to mess with this. I thought of uninstalling CCC and see what happens. I thought might as well uninstall everything and just install the drivers without CCC. Well, catalyst manager ran to uninstall but at the end windows flagged a message that it did not run right and windows applied a compatiblity fix. My drivers are still running, CCC still running, but I cannot see catalyst manager anymore in control panel. When I run setup again, it will NOT install or uninstall anything. And McAfee () went all bonkus. I went into safemode, checked all my processes and services, ran driversweeper - nothing, no avail - I still could not install or uninstall anything. I restored system from an earlier backup - still the same. And then finally I had to wipe everything clean and re-install windows and drivers to get everything the way it should be.
I am gonna give this one more shot with my fresh install of drivers. And after that, I am done messing with AB. I will just use it for monitoring and use CCC to overclock to its limits.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #37 of 37
Thread Starter 
Quote:
Originally Posted by smash_mouth01 View Post
The 1 becomes a 0, that's how you tell if it's disabled or not.
That I know. I think I caught em all. But I was asking more in terms of check GPU-Z, any other software, etc. that will give an indication that every one of those got disabled.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner issue in crossfire