Overclock.net › Forums › Components › Monitors and Displays › New Computer Build Turns On, But Has No Display
New Posts  All Forums:Forum Nav:

New Computer Build Turns On, But Has No Display

post #1 of 63
Thread Starter 
I wasn't sure which forum to put this in, so I chose this one. I was so excited to use my new computer, and then when I turned it on, nothing appeared on my monitor. All the parts in the computer seemed to be working properly, and I have tried for hours swapping parts here and there trying to get my computer to work. I have tried using my old graphics card and no graphics card in the computer. No display. I tried taking out the ram. No display. I tried no hard drive and using my old hard drive, both of my hard drives of which work on my old computer. No display. I tried using my parent's LCD monitor. No display. I am at my breaking point and may smash my head on a wall if I don't get this to work. If you guys can figure out my problem, I will love you for all eternity. Also, no beeping is coming from my computer probably because the HAF 932 does not seem to have a computer speaker.
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
post #2 of 63
A speaker hooked up to your mobo will at least tell you if theres a problem.

What connections are you using?
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #3 of 63
Does it require a power cord to be plugged into the 240gt? 4 or 6 prong.

Is the fan coming on on the vid card? The pc tower is turning on, correct?
Edited by Rangerscott - 2/23/11 at 6:30pm
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #4 of 63
Thread Starter 
Quote:
Originally Posted by Rangerscott;12502002 
Does it require a power cord to be plugged into the 240gt? 4 or 6 prong.

Is the fan coming on on the vid card? The pc tower is turning on, correct?

Nope, there is no power cord that needs to be connected to the 240 GT, and the fan is coming on on the video card. Yes, the tower is turning on, and all the fans and everything seem to be working.
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
post #5 of 63
is there onboard video? if so, you will most likely have to use that first, then tell it that you want to use a dedicated card, not onboard

edit: you can tell the mobo to look for graphics on dedicated card instead of onboard via bios, but you must first boot with the onboard video
Edited by rocker22dallas - 2/23/11 at 6:36pm
post #6 of 63
How are you connecting the monitor to the tower?
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #7 of 63
Yea. Plug into the onboard gpu first. Fire up the tower, enter bios and turn off onboard gpu, save and exit, then plug into the vid card.
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #8 of 63
Have you confirmed the cable you are connecting these monitors with works?
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
post #9 of 63
i just did a bit more looking into it, and im almost positive that you just need to change video settings in bios by connecting your onboard video.
post #10 of 63
Thread Starter 
I am connecting the monitor through the motherboard onboard blue video connector in the back of the case. I also noticed I have a PC speaker, it was buried under all the screws. I put that in, turned my PC on, and it made no beeps strangely with most of the parts I mentioned before removed, such as the GT 240 and the hard drive. I also noticed that the lights that are supposed to be blinking in the front of the tower are not lit up at all despite being plugged into the correct positions on the motherboard.
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX Pro R2.0 EVGA GeForce 970 ACX 2.0 12 GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x Western Digital 1 TB + 1x Western Digital 3 TB Windows 8.1 Enterprise 64-Bit 20" HP 2011x LED ZBoard 
PowerCase
EVGA SuperNova G2 750W Cooler Master HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › New Computer Build Turns On, But Has No Display