New Posts  All Forums:Forum Nav:

Wired connection

post #1 of 42
Thread Starter 
Just moved my router and modem to my room from downstairs. I replaced my wireless card and out it downstairs in my dads computer which used go be connected wired. I am now connecting wired to my router. The gigabit Ethernet port on my motherboard is working and my moms and dads laptops as well as the desktop with the adapter all connect. My wired connection will not find the network. How do I fix this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #2 of 42
try to disable/enable the device in control panel, see if that works. Also try to do an ipconfig release/renew

http://helpdeskgeek.com/networking/r...an-ip-address/
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
post #3 of 42
Thread Starter 
In control panel it does not give me the option to enable it unless I am doing it wrong where exactly do I go? Also typing in the ipconfig /renew command says the operation failed as no adapter is in the state permissible for this operation.

The belkin router came with an install cd do.l I need to go through that again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #4 of 42
Thread Starter 
Looking on my computer downstairs it found my computer and gave it an ip but won't xonnect
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #5 of 42
try checking what port its connecting too... some routers have a wan port
could also be a problem with the ethernet cable
could also be a problem with the NIC configuration

you can see your computer from downstairs? tried pinging it?
what's the ip?

try typing in ipconfig /all and tell us what it says
Edited by 808MP5 - 2/23/11 at 8:53pm
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #6 of 42
Thread Starter 
Yeah it gives me an ip address for it as 192.168.2.4 and if I type ipconfig /all it says host name my pc name node type hybrid ip routing enabled NO and wins proxy enabled.. NO

Also in control panel change adapter settings there is nothing there
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #7 of 42
what's your gateway? try pinging it...
all other computers on the network have internet access? what's there ip's?
the 192.168.2.4 is kinda weird... usually it's 192.168.1.x

are all the computers set up for DCHP or are they using static IP's...
when you say not finding the network are you talking about finding shares on other computers or internet?
Edited by 808MP5 - 2/23/11 at 9:23pm
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #8 of 42
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
what's your gateway? try pinging it...
all other computers on the network have internet access? what's there ip's?
the 192.168.2.4 is kinda weird... usually it's 192.168.1.x

when you say not finding the network are you talking about finding shares on other computers or internet?
really? my router is 192.168.2.1 and has always been like that even with my old router. the rest are .2.4 .2.5 .2.8 etc....

how do i ping the gateway and where do I do this from

the weird thing is the ethernet port works on my computer and it is giving me an IP so the network sees it? but it doesn't have local area connection
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #9 of 42
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
what's your gateway? try pinging it...
all other computers on the network have internet access? what's there ip's?
the 192.168.2.4 is kinda weird... usually it's 192.168.1.x

are all the computers set up for DCHP or are they using static IP's...
when you say not finding the network are you talking about finding shares on other computers or internet?
i mean internet... it won't connect
and I don't see the usual local are connection icon
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #10 of 42
well if all your comps have the same ip scheme then it is good.

the gateway will be 192.168.2.1
your gateway is your doorway to the internet

start>run type cmd to open command prompt...
type ping 192.168.2.1
infact try pinging all the computers on the network
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security