New Posts  All Forums:Forum Nav:

Wired connection - Page 4

post #31 of 42


share the solution with us
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #32 of 42
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post


share the solution with us
It was just my drivers... I installed them from the disk (one being LAN driver) and now it works haha I had reformatted windows 1 week ago and never reinstalled them
post #33 of 42
awesome... enjoy
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #34 of 42
Quote:
Originally Posted by jakemfbacon View Post
It was just my drivers... I installed them from the disk (one being LAN driver) and now it works haha I had reformatted windows 1 week ago and never reinstalled them
Sometimes the simplest solutions are the best!
Gaming Monster
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Extreme EVGA GTX Titan SC 8GB G.SKILL Ripjaws X CL8 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 128GB Crucial C300 SSD 60GB OCZ Vertex 3 SSD 1TB Samsung F3 
Hard DriveCoolingOSMonitor
6TB External RAID 0 EK Block, XSPC 3x120mm Radiator Windows 8 64-bit 34" LG 34UC87C-B 21:9 IPS LED Monitor 
MonitorKeyboardPowerCase
27" ASUS VG278H Filco Majestouch Tenkeyless Corsair AX750 Cooler Master HAF 932 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 9HD Audio Technica ATH-AD700 Samson C01U Condenser Microphone 
  hide details  
Reply
Gaming Monster
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Extreme EVGA GTX Titan SC 8GB G.SKILL Ripjaws X CL8 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 128GB Crucial C300 SSD 60GB OCZ Vertex 3 SSD 1TB Samsung F3 
Hard DriveCoolingOSMonitor
6TB External RAID 0 EK Block, XSPC 3x120mm Radiator Windows 8 64-bit 34" LG 34UC87C-B 21:9 IPS LED Monitor 
MonitorKeyboardPowerCase
27" ASUS VG278H Filco Majestouch Tenkeyless Corsair AX750 Cooler Master HAF 932 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 9HD Audio Technica ATH-AD700 Samson C01U Condenser Microphone 
  hide details  
Reply
post #35 of 42
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
awesome... enjoy
thank you!


ok now I have one other question... in my DHCP client list on my router it has me as 192.168.2.10 now and also as .2.4 .... and it is giving another IP twice to a different computer. Hitting refresh does nothing how can I have it reassign IPs? Just unplug the router and plug back in?
post #36 of 42
Thread Starter 
Quote:
Originally Posted by Xyxyll View Post
Sometimes the simplest solutions are the best!
this is true but I always find myself doing this! haha always trying so much stuff when it was just a dumb mistake
post #37 of 42
Quote:
Originally Posted by jakemfbacon View Post
thank you!


ok now I have one other question... in my DHCP client list on my router it has me as 192.168.2.10 now and also as .2.4 .... and it is giving another IP twice to a different computer. Hitting refresh does nothing how can I have it reassign IPs? Just unplug the router and plug back in?
you should be able to do a ipconfig /release all
followed by
ipconfig /renew

do this to both computers
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #38 of 42
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
you should be able to do a ipconfig /release all
followed by
ipconfig /renew

do this to both computers
ok so i do ipconfig /release all

then would I need to renew on every computer? i have three others
post #39 of 42
Only necessary on the two computers that have two ips.

Also, you need to do release all and renew on both machines (i.e. each machine gets both commands).
Gaming Monster
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Extreme EVGA GTX Titan SC 8GB G.SKILL Ripjaws X CL8 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 128GB Crucial C300 SSD 60GB OCZ Vertex 3 SSD 1TB Samsung F3 
Hard DriveCoolingOSMonitor
6TB External RAID 0 EK Block, XSPC 3x120mm Radiator Windows 8 64-bit 34" LG 34UC87C-B 21:9 IPS LED Monitor 
MonitorKeyboardPowerCase
27" ASUS VG278H Filco Majestouch Tenkeyless Corsair AX750 Cooler Master HAF 932 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 9HD Audio Technica ATH-AD700 Samson C01U Condenser Microphone 
  hide details  
Reply
Gaming Monster
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Extreme EVGA GTX Titan SC 8GB G.SKILL Ripjaws X CL8 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 128GB Crucial C300 SSD 60GB OCZ Vertex 3 SSD 1TB Samsung F3 
Hard DriveCoolingOSMonitor
6TB External RAID 0 EK Block, XSPC 3x120mm Radiator Windows 8 64-bit 34" LG 34UC87C-B 21:9 IPS LED Monitor 
MonitorKeyboardPowerCase
27" ASUS VG278H Filco Majestouch Tenkeyless Corsair AX750 Cooler Master HAF 932 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 9HD Audio Technica ATH-AD700 Samson C01U Condenser Microphone 
  hide details  
Reply
post #40 of 42
Thread Starter 
Quote:
Originally Posted by Xyxyll;12504367 
Only necessary on the two computers that have two ips.

Also, you need to do release all and renew on both machines (i.e. each machine gets both commands).

if I do release all on this computer (the problem computer) it just says
Windows IP Configuration

The operation failed as no adapter is in the state permissible for
this operation.

restarting the router helped but just giving them ips so high just seems weird I want it to reassign them so it makes more sense
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security