Overclock.net › Forums › Components › Memory › Broken motherboard or Ram?
New Posts  All Forums:Forum Nav:

Broken motherboard or Ram?

post #1 of 6
Thread Starter 
Hey all;

I think my RAM's faulty...

If I set the ram to 1600Mhz 9-9-9-24 @ 1.5V it'll get into windows, it'll work fine no problems. BUT, if I shut down the PC completely, and then try to turn it on, it won't post and the Memok! LED will be lit up and nothing will happen.

Then if I turn the PC off, then back on, it'll post this time, but say "Overclocking Failed, press f1 to setup" then I set it back to 1600Mhz 9-9-9-24 @ 1.5v and save and exit the bios, and it posts fine at those settings and works perfect and restarts and everything til a cold boot.

Even putting 1.65v through the RAM doesn't help.

What's going on?
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #2 of 6
Check the timings on the original packaging for your RAM.. That could be the issue.
Kiera
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 GHz @ 4.02 GHz Asus Sabertooth x58 EVGA Superclocked GTX 560Ti Corsair DDR3 XMS3 6GB (3 x 2GB) 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Optiarc Windows 7 64x 19'' LCD Monitor 
PowerCaseMouse
ThermalTake W0319RU 850W NZXT Lexa S Razer Mamba 
  hide details  
Reply
Kiera
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 GHz @ 4.02 GHz Asus Sabertooth x58 EVGA Superclocked GTX 560Ti Corsair DDR3 XMS3 6GB (3 x 2GB) 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Optiarc Windows 7 64x 19'' LCD Monitor 
PowerCaseMouse
ThermalTake W0319RU 850W NZXT Lexa S Razer Mamba 
  hide details  
Reply
post #3 of 6
Could be RAM or mem controller. Try switching DIMMs on the board, try one stick at a time. Run Memtest, but also look for BSOD or Windows errors. If you're OCing, the mem controller in the CPU could be pushed a little too far. Also, check the voltage for the controller..

Just some thoughts.
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
post #4 of 6
Thread Starter 
Well it happens at stock settings and at the correct timings.

No BSODs in windows at all.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #5 of 6
Thread Starter 
I seem to have sorted it guys

Just cleared the RTC Ram with the jumper (Assuming that means the Bios) and swapped the slots the Dimms were in, seems to have solved the problem!

Anyone care to shed any light? S:
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #6 of 6
The RAM probably needed to be reseated, or a setting in the BIOS had caused corruption, maybe necessitating a reset. My guess is reseating of RAM was required.
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Broken motherboard or Ram?