Overclock.net › Forums › Components › Memory › Ram Brands Don't Mix?
New Posts  All Forums:Forum Nav:

Ram Brands Don't Mix?

post #1 of 5
Thread Starter 
I am upgrading the GPU on my HTPC. My specs are AMD Athlon 64x2 5000 BE.
100 gig fujitsu laptop hdd. Win 7 64 bit. I was running an Nvidia 8400 GS card with 2 gigs of ram. 2 sticks of 1 gig DDR 2. They are diffrent brands, one is Kingston and other is PNY, both 800 single channel. Both have ran fine all this time. Now when I went to the ATI card HD 4350. I can only run one at a time. They both work individually, in the slot closest to the processor, I only have 2 slots. If I skip the slot and put it in the furthest neither one will work. But if I use either one close to the processor it will work but only one stick. I can't run both together at the same time. I was able to do it before. Nothing has changed except for the card. Any ideas?
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
post #2 of 5
probably have diff timings and voltages and are casuing problems. Generally you want to have the exact same RAM for all DIMMS
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #3 of 5
You can run 2 different brands in dual channel together but they should be same timings and voltages. Are you saying that the second stick is not being recognized ?
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
post #4 of 5
Thread Starter 
Yea it's not being recognized. No matter which brand I use for the first the second won't be recognized. I'm guessing it might be a setting in the Bios, since they were both working fine. The mother board is a Biostar mcp6p m2+.
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
post #5 of 5
Thread Starter 
Updated Bios seems to be working thanks for the help guys.
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition MSI 770/C45 XFX Radeon HD 4770 8 Gs Crucial Ballistic X 
Hard DriveOSMonitorKeyboard
160 G Seagate Windows 7 Ultimate 64 Samsung HDTV/HMDI 18.5 TV/Monitor Saitek Eclipse Red Led 
PowerCaseMouse
550 W OCZ Fatality Arcrylic Microsoft Sidewinder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Ram Brands Don't Mix?