Overclock.net › Forums › Graphics Cards › NVIDIA › Evga gtx 470
New Posts  All Forums:Forum Nav:

Evga gtx 470

post #1 of 3
Thread Starter 
I posted this in the air cooling section with no luck, so maybe I should post it here:

I bought a Zalman VF300F -
Let's completely ignore that the green is ugly and it was the ONLY one they had at Micro Center and get to my question...

With this ugly non-stock cooling I am able to crank out some nice Overclocks on my 470 Evga card. However, since I had to set the fan at 80% and override the defaults my PC cannot go into balanced mode now.

Is there another setting in afterburner I can use to allow some sort of auto/system compensation or do I just have to leave it running then shut down my computer at night. Just wondering how everyone else handles situations such as these.

Thanks in advance for being my heroes!!!
HAL-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 Evga x58 3 way SLi EVGA Geforce GTX 470 SC 1280MB Corsair Vengeance PC3-1600 (12Gb) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120Gb Pioneer Black 16X DVD+R 8X Windows 7 - 64bit Enterprise HP 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard (wired) Corsair 750 Corsair 600t Logitech G9 Laser Mouse 
Mouse Pad
N/A 
  hide details  
Reply
HAL-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 Evga x58 3 way SLi EVGA Geforce GTX 470 SC 1280MB Corsair Vengeance PC3-1600 (12Gb) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120Gb Pioneer Black 16X DVD+R 8X Windows 7 - 64bit Enterprise HP 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard (wired) Corsair 750 Corsair 600t Logitech G9 Laser Mouse 
Mouse Pad
N/A 
  hide details  
Reply
post #2 of 3
I keep my fan speed at around 1800 rpm. Since I only need it at full speed during gaming or benching I'd rather have to get in the case to change it every once in a while than leave it on high. It is a hassle though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1100T Biostar TA890FXE EVGA GTX 465 flashed to 470 8GB (4x2) DDR3 1333 (PC3 10600) Kingston 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Kingston 64GB SSD Samsung Black DVD Burner LightScribe Support Windows 7 Ultimate 64bit 23in Acer LCD 1080p 
PowerCase
Cougar CMX 1000W ATX12V / EPS12V 80 PLUS BRONZE Cooler Master HAF X nVidia Edition 
  hide details  
Reply
post #3 of 3
go into afterburner
then go to settings
then go to fan
click user defined software automatic fan control
set up a fan profile
like i have mine go 1% fan for every 1 degree of temp till 80 then it goes to 100%
that should save you some noise set fan spees update to 5000 milaseconds
then back to the main screen of afterburner
make sure the fan speed is highlighted in blue and your gtg
you might have to click on user define and auto
Edited by solar0987 - 2/27/11 at 11:56pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Evga gtx 470