Overclock.net › Forums › Consumer Electronics › HDTV › 1920x1080 on my 32 inch HD TV isn't fitting
New Posts  All Forums:Forum Nav:

1920x1080 on my 32 inch HD TV isn't fitting

post #1 of 10
Thread Starter 
Now, I recently purchased a Panasonic 32" HD Television and I'm trying to use it with my high end gaming PC. Unfortunately, when I choose the television's native resolution (which is 1920x1080), it does not fit to my screen. It outstretches. It cuts off half of my taskbar on Windows 7 and I cannot see the top of my browser when it's full-screened.

Is there any way I can fix this problem and make it so everything fits nicely into my screen on 1920x1080 resolution? It should because that's what the television was designed to support and I'm not sure why this is occurring.

Thanks in advance.
post #2 of 10
Go into Catalyst Control Center and under the LCD panel options slide the bar towards Underscan. You'll see the screen image get smaller. Move the slider till it fits. That is if you still have that 5870,
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #3 of 10
This happens to my TV too, but I have a 460...how can I fix this?
post #4 of 10
Are you using DVI or HDMI?
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
post #5 of 10
It happened to me with my current setup and I switched from HDMI to DVI and that fixed it.
post #6 of 10
Quote:
Originally Posted by Hoops;12512313 
This happens to my TV too, but I have a 460...how can I fix this?

nvidia control panel options--> resize desktop. have to do this on my 42" lcd. you end up running some odd res like 18xx x 10xx
post #7 of 10
Quote:
Originally Posted by Senator;12512304 
Go into Catalyst Control Center and under the LCD panel options slide the bar towards Underscan. You'll see the screen image get smaller. Move the slider till it fits. That is if you still have that 5870,

That will degrade image quality. It must be set at 0% to keep it clear.

The OP has to find the setting on the television. It's usually called "Just scan" "Disable over/underscan" or "Aspect ratio: Auto"

Try to find those first..
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #8 of 10
Have you tried changing the aspect ratio from your tv? That happened to me when I ran dual monitors, but after changing the ratio from 16:10 to 16:9 via the auto setting the image fit perfectly.
post #9 of 10
Quote:
Originally Posted by De-Zant;12512350 
That will degrade image quality. It must be set at 0% to keep it clear.

The OP has to find the setting on the television. It's usually called "Just scan" "Disable over/underscan" or "Aspect ratio: Auto"

Try to find those first..

I agree, you prob have your TV set to widescreen or 'cinema' or something. Make sure it's outputting the right resolution from your PC and then make sure the TV's not doing anything to the image first
Finally...
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.31V P8P67 DELUXE GTX 460 @825 4GB DDR3 8-8-8-24 1T 1600 
Hard DriveOptical DriveOSMonitor
120GB Patriot Inferno Sumsing DVDRW Win 7 64 2560x1440 Dell U2711 :) 
PowerCaseMouse
Corsair AX 850 Fractal Define XL G700 
  hide details  
Reply
Finally...
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5Ghz 1.31V P8P67 DELUXE GTX 460 @825 4GB DDR3 8-8-8-24 1T 1600 
Hard DriveOptical DriveOSMonitor
120GB Patriot Inferno Sumsing DVDRW Win 7 64 2560x1440 Dell U2711 :) 
PowerCaseMouse
Corsair AX 850 Fractal Define XL G700 
  hide details  
Reply
post #10 of 10
Read this and see if it helps.

http://www.overclock.net/hdtv/948373-image-too-big-samsung-52-lcd.html
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV
Overclock.net › Forums › Consumer Electronics › HDTV › 1920x1080 on my 32 inch HD TV isn't fitting