Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Cannot set BIOS as ACPI
New Posts  All Forums:Forum Nav:

Cannot set BIOS as ACPI

post #1 of 4
Thread Starter 
I did a fresh install of Windows 7 64 bit but did not install the ACPI drivers during setup.

I installed my Solid 2 State Series hard drive and updated it with the latest firmware. My hard drive I got new for $90 and it says TRIM is active when I run fsutil.exe behavior query DisableDeleteNotify and get DisableDeleteNotify=0.

I installed all the the latest drivers from the Asrock website and I do not want to edit the registry value yet.
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
post #2 of 4
Its AHCI, and you can enable it whilst in windows, without reinstalling

http://www.ithinkdiff.com/how-to-ena...-installation/

Hope that helps
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
post #3 of 4
Thread Starter 
It hangs when I set it to registry value 3 then set the BIOS to ACHI.
I got a maxtor 6b250r0 with a ATA 133 to SATA 1.0 adaptor I do not know if that device supports ACPI it is installed in one the white ports
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
post #4 of 4
Thread Starter 
I got ACHI to work by reinstalling windows with only the SSD SATA plugged in to the motherboard then latter reattaching them. Trim is on 206.1 Mb/s average with 220.9mb/sec maximum
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 3.4 ghz CPU P67 Extreme4 R9 290 ripjaws x 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100 256 GB SATA 3 SSD hd 103sj sshd Samsung SH-S223 
CoolingOSMonitorKeyboard
cooler master hyper 212  windows 7 x64 professional  ASUS VH236H X armor mechanical keyboard 
PowerCase
t650  antec 600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Cannot set BIOS as ACPI