Overclock.net › Forums › Graphics Cards › AMD/ATI › Is my GPU Temp MEMIO too high?
New Posts  All Forums:Forum Nav:

Is my GPU Temp MEMIO too high?

post #1 of 3
Thread Starter 
GPU-Z says my MEMIO temp on my ATI 4890 is around 110 under load.

Is that too high?
Black & Blue
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T XFX Radeon HD 6950 1GB 6GB Patriot Viper PC3-1333 
Hard DriveHard DriveOptical DriveCooling
Intel 320 SSD WD Caviar Black 500gb LG 22x Super Drive Thermalright True 120 Xtreme 
OSMonitorKeyboardPower
Windows 7 Ultimate BenQ E2200 HD 22" Logitech G15 Antec Truepower New 650W 
CaseMouseAudio
Fractal Design Define R4 Cooler Master CM Sentinel Advance V2 X-Fi Titanium 
  hide details  
Reply
Black & Blue
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T XFX Radeon HD 6950 1GB 6GB Patriot Viper PC3-1333 
Hard DriveHard DriveOptical DriveCooling
Intel 320 SSD WD Caviar Black 500gb LG 22x Super Drive Thermalright True 120 Xtreme 
OSMonitorKeyboardPower
Windows 7 Ultimate BenQ E2200 HD 22" Logitech G15 Antec Truepower New 650W 
CaseMouseAudio
Fractal Design Define R4 Cooler Master CM Sentinel Advance V2 X-Fi Titanium 
  hide details  
Reply
post #2 of 3
Your cooler is probably having an uneven contact with the die.

Solution? Take apart the cooler and try to make an even preasure on the die.
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by Stefy View Post
Your cooler is probably having an uneven contact with the die.

Solution? Take apart the cooler and try to make an even preasure on the die.
+1

also check the thermal pads/tapes if they are already burnt..replacing them with new ones can help..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Is my GPU Temp MEMIO too high?