Overclock.net › Forums › Intel › Intel - General › Need Help PC won't POST
New Posts  All Forums:Forum Nav:

Need Help PC won't POST

post #1 of 3
Thread Starter 
Need Help PC won't POST
HDD LED won't ligjt up but ODD LED normally light up
No POST Screen

I need to check something?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4400 Asus P5LP-LE EVGA 9600GT LowpowerEdition 512MB*2 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB 720rpm SATA LG DVD 22x Windows 7 64bit HP w1907 
KeyboardPowerCaseMouse
Logitech Hipro 250W HP Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4400 Asus P5LP-LE EVGA 9600GT LowpowerEdition 512MB*2 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB 720rpm SATA LG DVD 22x Windows 7 64bit HP w1907 
KeyboardPowerCaseMouse
Logitech Hipro 250W HP Logitech 
  hide details  
Reply
post #2 of 3
Unplug psu, clear CMOS, reset jumpers.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Roweyi7 View Post
Unplug psu, clear CMOS, reset jumpers.
Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4400 Asus P5LP-LE EVGA 9600GT LowpowerEdition 512MB*2 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB 720rpm SATA LG DVD 22x Windows 7 64bit HP w1907 
KeyboardPowerCaseMouse
Logitech Hipro 250W HP Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4400 Asus P5LP-LE EVGA 9600GT LowpowerEdition 512MB*2 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB 720rpm SATA LG DVD 22x Windows 7 64bit HP w1907 
KeyboardPowerCaseMouse
Logitech Hipro 250W HP Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need Help PC won't POST