Overclock.net › Forums › Graphics Cards › NVIDIA › Odd Issue with GTX 460
New Posts  All Forums:Forum Nav:

Odd Issue with GTX 460

post #1 of 5
Thread Starter 
Back in October I purchased an MSI GTX 460 HAWK. It has worked good for the most part, but last week an odd occurrence started happening. Whenever I started to play a game or play a movie the whole screen would get distorted and break up into a bunch of triangles as well as started flashing when I moved my cursor. Sometimes it will go back to normal after the screen goes black for a second and puts up a message that the 266.58 drivers had stopped working and are now working correctly. If it continues the issue I reboot and its fine, but will start again when I try to watch a video or game.

I have tried changing the drivers and reinstalling but neither produced a permanent fix (works for a period of time then goes back to flickering triangles).

Temps seem fine, however I can only see the GPU temp.

I have only overclocked this card once and I didn't pushed the card very far. I left it stock after I upgraded to my 1055t which was in December.

Could this be the video memory over-heating? Am I looking at an RMA?

Any help and advice is much appreciated.
post #2 of 5
Well it seems the card is artifacting flash the bios to a new one and see if it continues the same if so you should do a RMA.
Good luck
post #3 of 5
Thread Starter 
I'll give it a shot.
post #4 of 5
Yep, the memory on the card is fecked / going to be fecked shortly, best to giv eit an RMA ASAP!!
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
post #5 of 5
Thread Starter 
Flashing the BIOS seemed to do the trick.. however I can't say it's a permanent fix yet. If I encounter the issue again then I'm going to RMA for sure.

Started artifacting again so it looks like I'm going to RMA :/
Edited by moocowman - 2/25/11 at 7:14am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Odd Issue with GTX 460