Overclock.net › Forums › AMD › AMD CPUs › I hope i'm not srewing up
New Posts  All Forums:Forum Nav:

I hope i'm not srewing up - Page 2

post #11 of 24
you shouldnt be getting over 50 degrees with that stock cooler with no OC and with a OC you really dont want to get over 58 degrees.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
post #12 of 24
Quote:
Originally Posted by crazyap7 View Post
Don't use the BIOS overclocking utility, overclock yourself.
61 is waaay too high for an AMD chip for stock, reseat your cooler.
especially since max temp is 62c. you start losing performance at 55c.
reseat that cooler. see what it is then.
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #13 of 24
Thread Starter 
You say it's too high, but don't give me an average max load range for my cpu. I've already cleaned and reseated it twice with as5 thermalpaste. no matter what, i've never gotten lower than 61 on a full load. i've run prime 95, sisoftware sandra and occt (seperately ofcourse) to test the system. Coretemp, hwmonitor and occt all give me that reading of between 60 and 62.5. ai suite says my
idle temp is 32 and load is 44. but that can't be right.
post #14 of 24
Thread Starter 
disregard the part about not giving me numbers. thank you all. so, any suggestions of what i should do?
post #15 of 24
go into bios and disable q-fan
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
post #16 of 24
Thread Starter 
I checked just to be sure and I was right. Q-fan was never enabled. what about the Cool and Quiet?
post #17 of 24
disbale it too when ur overclocking, but with your temps you shouldnt be overclocking
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8 ghz ASRock Z68 Extreme 3 GTX 680 SLI G Skill Ripjaws 1600 
Hard DriveCoolingMonitorPower
256GB M4 SSD Raystorm CPU block Asus VW246H Nvidia Surround Kingwin Lazer 1kw 
Case
NZXT Switch 810 
  hide details  
Reply
post #18 of 24
Set RAM to rated temps
And don't expect to get too far, my friend hit a wall at a mere 3.5Ghz on an x4 640.
post #19 of 24
Thread Starter 
I hit that wall at 3.348
post #20 of 24
I see.... you may need more DRAM voltage to be stable, just as i said. If your sig is right, the RAM is rated for 1600Mhz operation, but may need more than 1.5V for it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I hope i'm not srewing up