Overclock.net › Forums › Software, Programming and Coding › Other Software › Do you have issues with Youtube stopping buffering in FF Beta?
New Posts  All Forums:Forum Nav:

Do you have issues with Youtube stopping buffering in FF Beta?

post #1 of 3
Thread Starter 
Hi everyone, a good day to all of you.

I have this issue with Firefox Beta 11 when watching Youtube it stops somewhere at the first quarter of the video. Somewhere like below 1min when I try skipping forward then it buffers continuously with no problems. Its probably the coding right? That's the other reason why they keep suggesting Chrome instead?

Thank you.
post #2 of 3
Yep.... this and several other probs are present in the beta versions. Most of the times the plugin container gets into all kind of troubles while running sites like ustream. The older versions do not have these issues, however its good to know that mozilla is working on these issues. You can try disabling the Hardware Acceleration, it helps in some cases.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 3
Thread Starter 
I hated the hardware acceleration because the fonts starts to look so smooth and it hurts the eyes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Do you have issues with Youtube stopping buffering in FF Beta?