Overclock.net › Forums › Components › Hard Drives & Storage › SSD › problems with revodrive 50gig
New Posts  All Forums:Forum Nav:

problems with revodrive 50gig

post #1 of 5
Thread Starter 
hello there,im having majour problems with my pc,i just built an amd system and put in a revodrive ssd.it keeps blue screening.ive had 7,3 error codes.having problems reinstalling windows 7.

amd phenom ii x4 970

asus formula 3 (bios 1301)

ocz gold 2000mhz 2x 2gig ram

50gig revodrive

1tb western digital cavier green 64mb sata hard drive

corsair tx 650 psu

pioneer dvd rw,dvr 11


any help would be appritiated thank you...
post #2 of 5
Have you secure erased the drive before you installed windows?
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 5
Thread Starter 
i have reformatted every time i had to reinstall windows
does that count??
post #4 of 5
Thread Starter 
please help
post #5 of 5
http://msdn.microsoft.com/en-us/libr...=vs.85%29.aspx

0x73 is a registry issue. I do not expect hardware to be bad at this point. Just a bad install. Make sure AHCI is enable in the bios. and reinstall windows. With my 240GB Revodrive x2 I had to use the 32bit drivers to see the drive and once windows is installed you need you install the 64Bit.

This harddrive is amazing once you get it all set up you will be happy with it.
Root
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 965 Extreme DX58SO2 EVGA 570 GTX 24 GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
RevoDrive x2 240GB PCIE-SSD DVD-RW Windows 7 Ult x64 Dual ViewSonics 22" 120hz 
KeyboardPowerCaseMouse
Microsoft curve Antech 850watt NZXT Digital Artic-Camo Mircosoft 
Mouse Pad
Nvidia Metro 2033 
  hide details  
Reply
Root
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 965 Extreme DX58SO2 EVGA 570 GTX 24 GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
RevoDrive x2 240GB PCIE-SSD DVD-RW Windows 7 Ult x64 Dual ViewSonics 22" 120hz 
KeyboardPowerCaseMouse
Microsoft curve Antech 850watt NZXT Digital Artic-Camo Mircosoft 
Mouse Pad
Nvidia Metro 2033 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › problems with revodrive 50gig